1. CrackBerry Question's Avatar
    Hi there bb users,

    I have a keyone and use two languages. When using English I don't need the virtual keyboard as obviously I prefer to use the physical keyboard. However, when switching to the other language, I must use the virtual keyboard as the characters aren't supported by the physical keyboard. Therefore, when emailing/chatting etc with different people using different languages I constantly need to go into settings and turn on/off the virtual keyboard. I am aware that by long pressing the spacebar key you can change languages, but this doesn't resolve the issue with the virtual keyboard taking up half the screen unnecessarily when using English.

    Is anyone aware of a shortcut to turn on/off virtual keyboard? Or perhaps this needs to be addressed in a future firmware as it is inconvenient for those using multiple languages in a business environment.

    Thanks
    06-12-17 11:17 PM
  2. coffee-turtle's Avatar
    Hi there bb users,

    I have a keyone and use two languages. When using English I don't need the virtual keyboard as obviously I prefer to use the physical keyboard. However, when switching to the other language, I must use the virtual keyboard as the characters aren't supported by the physical keyboard. Therefore, when emailing/chatting etc with different people using different languages I constantly need to go into settings and turn on/off the virtual keyboard. I am aware that by long pressing the spacebar key you can change languages, but this doesn't resolve the issue with the virtual keyboard taking up half the screen unnecessarily when using English.

    Is anyone aware of a shortcut to turn on/off virtual keyboard? Or perhaps this needs to be addressed in a future firmware as it is inconvenient for those using multiple languages in a business environment.

    Thanks
    When I pop up the virtual keyboard in general by using the SYM key, there is an icon in the lower right corner of the virtual keybaord showing a "down" button. If I tap that it closes the virtual keyboard.

    I can also cycle through by hitting the SYM key (just right of the spacebar) three times. That will cause the virtual keyboard to popup, show the second option of keys, and then close.

    Does this work in your case?
    06-13-17 08:05 AM

Similar Threads

  1. June Update Removed Toggle for Enhanced Services on AT&T
    By JAL1 in forum BlackBerry Mobile Support
    Replies: 14
    Last Post: 06-17-17, 03:32 PM
  2. Quality of keyboard (lights and keys)
    By duckbites in forum BlackBerry Mobile Support
    Replies: 22
    Last Post: 06-15-17, 10:54 PM
  3. notifications not showing on hub
    By dbslider in forum BlackBerry HUB+ Suite
    Replies: 7
    Last Post: 06-14-17, 11:24 PM
  4. any way to get my apple podcasts onto k1
    By paydaze77 in forum BlackBerry KEYone
    Replies: 5
    Last Post: 06-13-17, 10:13 AM
  5. Replies: 2
    Last Post: 06-12-17, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD