1. Kevin Staley's Avatar
    I have a Blackberry 10. My wife and kids have IPhones. When my kids send group texts, I don't get them, but I do get the reply from my wife...kids are currently traveling, sending fun photos, etc, and Dad with the old Blackberry is feeling kind of left out...Any suggestions (besides getting an iphone!)?

    Posted via CB10
    07-03-15 12:34 PM
  2. Kris Simundson's Avatar
    They're all using iMessage, so getting an iPhone may be your best choice...

    OR get them to switch to BBM?
    07-03-15 12:39 PM
  3. DolemiteDONS's Avatar
    It's not a BlackBerry problem, its an IPhone problem. In other words, Apple makes it difficult for people outside of their grasps, hence making customers buy or stay with iphones. I've known people with this exact problem who left their iPhones for Androids and BlackBerry. Afterwards, they were all partially missing iPhone group texts from some individuals, not all people but some of them. There is a solution. You'll need to do a Google search "not receiving IPhone group messages" (or something similar) and you'll see many complaints and problem-solving attempts by Android/Blackberry owners on how to undo the iPhone/iMessage stranglehold. There is a fix, but since I've never owned an iPhone I can't recall. But I've heard from others who left Apple and they experienced your situation and researched it online and realized it was a worldwide "iPhone-created problem".
    Last edited by DolemiteDONS; 07-03-15 at 01:05 PM.
    07-03-15 12:55 PM
  4. tex3523's Avatar
    Did you or do you have an apple ID? If so log on to it on the apple website and turn imessage off for you.

    Posted from my awesome Q10
    07-03-15 01:31 PM
  5. Kevin Staley's Avatar
    Thanks for these responses...I do have apple ID for my ipad--so I turn it off through the ipad? And, what should my settings be for text messages on my Q10? Thanks.

    Posted via CB10
    07-03-15 02:01 PM
  6. anon6040766's Avatar
    This is an easy fix. Make sure your wife and kids do the following...

    Go to settings
    Go to Messages
    Make sure "Send as SMS when iMessage is unavailable" is checked off.

    Now their phones when recognize you aren't available on iMessage will send it as SMS or MMS.

    The old default was with this enabled already, but when iOS7 came out it was turned off as default. Hope this helps. It's not you, it's them...lol

    Also, Google: Deregister iMessage and go to the SelfSolve page. Enter your phone number. You'll get a text, put the confirmation number into the website and will confirm your number is not associated with iMessage.

    Posted via CB10 with my AT&T Classic
    Kevin Staley likes this.
    07-03-15 02:14 PM
  7. Kevin Staley's Avatar
    I turned off the imessage feature on my ipad have requested a re-send of a group message from kids with iPhones...

    Posted via CB10
    07-03-15 02:15 PM
  8. Kevin Staley's Avatar
    Per Rosco above, have also requested that they check the noted settings...hopefully...

    Posted via CB10
    07-03-15 02:31 PM
  9. russelldmorrow's Avatar
    I had the exact same situation - I was a former iPhone user with family members still using iPhones and iMessage and I wouldn't receive their texts or group texts. I had to call Apple, get to a level 2 adviser, have him manually disassociate my Apple ID from my phone number, turn off iMessage on my iPad and finally everything is working fine. A couple notes - this was done with a level 2 adviser from AppleCare. I can't use iMessage anymore on my iPad. Good luck
    07-04-15 03:11 AM

Similar Threads

  1. Replies: 3
    Last Post: 09-04-15, 11:04 PM
  2. Replies: 2
    Last Post: 09-04-15, 02:57 PM
  3. Why I am getting double(duplicate) notification from Facebook??
    By ashwani varshney in forum Ask a Question
    Replies: 12
    Last Post: 07-23-15, 08:45 AM
  4. problem with copying files from pc to Q10
    By mariosdb in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-14-15, 01:31 PM
  5. Blackberry Passport from US work in Europe?
    By Rex001 in forum BlackBerry Passport
    Replies: 9
    Last Post: 07-07-15, 09:55 AM
LINK TO POST COPIED TO CLIPBOARD