1. C-S-R's Avatar
    I could really use some help with my "new" BlackBerry Classic. I'm having problems reliably sending and receiving text messages on the U.S. Verizon Wireless network. (This is my personal phone and plan.)

    I have visited a local Verizon store for trouble-shooting assistance and to get a new SIM card. (The sales rep was a previous BlackBerry Passport owner.) I've also called Verizon for tech support, yet problems persist.

    Sometimes I can send and receive text messages just fine. Other times, I will send a text message and it will show the "clock" icon besides the text message, indicating a delay, or sometimes a message will appear to have been sent only to report an interruption after a reboot.

    I've noticed that my phone randomly switches between 3G and 4G LTE and that when checking Settings, Networks and Connections, that 'IMS Status' randomly indicates either 'Connected' or 'Disconnected.'

    In any event, it seems as though I do not have a reliable SMS connection. Any ideas as to what is going on and how to fix the situation?

    Posted via CB10
    02-21-18 02:41 PM
  2. Dunt Dunt Dunt's Avatar
    "new" as in it was used, and might have issues the original owner failed to inform you of ?

    Did you reload the OS when you got it? What version is it on? I'd pull the SIM and SD Card and run the latest Autoloader and set it up again and then reinstall the SIM.

    You have already changed the SIM and contacted support...
    02-21-18 03:02 PM
  3. C-S-R's Avatar
    Here are the details. Recently, my BlackBerry Classic was water damaged, so I replaced it with a new one purchased off eBay. It is a Verizon branded model SQC100-3 with BlackBerry 10 OS Software Release 10.3.2.556 installed.

    Upon receipt, I fully charged the phone and then turned it on without the SIM or SD cards. After connecting to my home Wi-Fi, I received a notice to update the BlackBerry 10 OS to Software Release 10.3.3.1463 (510 MB). The software update completed successfully.

    I turned off the phone and inserted my old SIM card from my damaged BlackBerry Classic and then turned on the phone, proceeding to set up the new phone. Everything appeared to work perfectly except text messaging. That's when I went to the Verizon store to try a new SIM card.

    The phone was sold as "new" from a reseller. It came in a BlackBerry box and appears to be in perfect condition.

    Is it possible that this phone was previously associated with a corporate BlackBerry server, and if so, would that cause intermittent text messaging problems like I am experiencing now? Is there any way to tell if my phone is associated with a BES? (I have no experience with corporate managed phones.)

    Posted via CB10
    02-21-18 03:18 PM
  4. rthonpm's Avatar
    Since you've already tried a new SIM, reloading the OS would be a good option. There are also newer OS builds available that may offer a more reliable signal as well.

    Posted via CB10
    02-21-18 06:04 PM
  5. scrannel's Avatar
    C-S-R... I loaded OS 10.3.3.3057 (version) on my Z30 and Z10. And ran the next earlier version on those same phones and on my Classic and had sms issues with all phones on both OS updates. Just FYI.
    02-21-18 08:45 PM
  6. C-S-R's Avatar
    Just to be clear. Here are my Classic OS specs:
    SQC100-3 (Verizon)
    Software Release 10.3.3.1463
    OS Version 10.3.3.2205
    Radio Version 10.3.3.2206

    Posted via CB10
    02-21-18 10:26 PM
  7. C-S-R's Avatar
    Scrannel, just to clarify, it sounds like you are saying that the latest version 10.3.3.3057 also has SMS issues. Is that correct? Are you also on Verizon?

    C-S-R... I loaded OS 10.3.3.3057 (version) on my Z30 and Z10. And ran the next earlier version on those same phones and on my Classic and had sms issues with all phones on both OS updates. Just FYI.

    Posted via CB10
    02-21-18 10:38 PM
  8. scrannel's Avatar
    Scrannel, just to clarify, it sounds like you are saying that the latest version 10.3.3.3057 also has SMS issues. Is that correct? Are you also on Verizon?




    Posted via CB10
    Yes, that's correct, at least for me. But I am on T-mo. For a while, switching the text settings to "packet switch preferred" helped. But not for long.
    02-21-18 11:23 PM
  9. C-S-R's Avatar
    I can't seem to find "packet switch preferred" anywhere in my settings. Perhaps this doesn't apply to a Verizon Wireless phone? (Thanks for your help.)

    Yes, that's correct, at least for me. But I am on T-mo. For a while, switching the text settings to "packet switch preferred" helped. But not for long.

    Posted via CB10
    02-23-18 07:21 AM
  10. scrannel's Avatar
    Hub > lower three dots > settings > text messages > advanced > Routing preference. Maybe Verizon doesn't have?
    02-23-18 07:57 AM
  11. C-S-R's Avatar
    scrannel, following your menu path leads to Verizon APN Settings, which doesn't include "packet switch preferred" -- so not the same as your setup. Thanks for the help though.

    Posted via CB10
    02-23-18 07:44 PM
  12. scrannel's Avatar
    We tried.
    02-24-18 09:27 AM
  13. C-S-R's Avatar
    Update - I sent my phone back today and ordered another Classic SQC100-3 (Verizon) off of eBay. Keeping my fingers crossed that it will work properly when I get it.
    03-16-18 06:03 PM

Similar Threads

  1. I have no Wifi option on connection management??
    By kirbi26 in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 03-29-18, 01:04 PM
  2. What's that bump on the 5?
    By rolfep in forum BlackBerry KEYone
    Replies: 17
    Last Post: 02-27-18, 07:47 AM
  3. Cant get whatsapp to work on BB z30 with cobalts play store
    By BullGamesPc in forum Ask a Question
    Replies: 8
    Last Post: 02-26-18, 04:55 AM
  4. I want use whatsapp on bbos leap mobile how
    By methushala benson in forum BlackBerry Leap
    Replies: 1
    Last Post: 02-21-18, 02:38 PM
  5. Passport on Sprint
    By John Ransom2 in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-21-18, 02:24 PM
LINK TO POST COPIED TO CLIPBOARD