1. anon(9567190)'s Avatar
    I recently upgraded to 10.3.1.1779 and when I close a text in the hub my Z10 is auto deleting the entire text conversation? Gone, gone, gone. Also If I start a draft reply to a text conversation and exit before saving previously this would show as draft but now it shows for 1 second and then it's gone including the entire conversation. How do I fix this? Is this a fault? Can I go back to previous software. Please help.

    Posted via CB10
    07-27-15 03:24 PM
  2. jaydee5799's Avatar
    Because this is only 10.3.1, you can go back to your previous software or move up to a different 10.3.1 OS version...or 10.3.2 for that matter. This is not normal for the phone to do, no!!
    07-27-15 03:40 PM
  3. guygardner73's Avatar
    I'll ask the obvious: have you done a volume rocker restart?

    PassportSQW100-1/10.3.1.2576 O2 UK
    07-27-15 03:44 PM
  4. anon(9567190)'s Avatar
    Yes tried a restart to no avail. 10.3.2 not available yet in Australia so may have to sideload. I have two z10s and the other is working fine with texts on same software so must be my older z10 that's the issue


    Posted via CB10
    07-27-15 04:38 PM

Similar Threads

  1. Delete text messages
    By phillyd2 in forum BlackBerry 10 OS
    Replies: 26
    Last Post: 07-29-15, 01:38 AM
  2. Replies: 9
    Last Post: 07-28-15, 10:23 PM
  3. Please help parsing / extracting texts from backups
    By jakesnake66 in forum BlackBerry Classic
    Replies: 4
    Last Post: 07-28-15, 03:37 PM
  4. Predictive text problem
    By nubold in forum BlackBerry Passport
    Replies: 3
    Last Post: 07-27-15, 07:53 PM
  5. Why can't I send photos through text on my Boost Aquos Sharp phone?
    By CrackBerry Question in forum Boost Mobile
    Replies: 1
    Last Post: 07-26-15, 09:48 PM
LINK TO POST COPIED TO CLIPBOARD