1. Graham Miller's Avatar
    All of a sudden Teamviewer will only connect over wifi, I don't see an option for this in the settings. Any one know what I'm doing wrong?

    Posted via CB10
    03-23-16 12:40 PM
  2. Gm1m2overrsquared's Avatar
    Try to clear the cache? If not that then maybe it's a firewall setting.. even if it did work before?
    03-23-16 04:34 PM
  3. Graham Miller's Avatar
    Tried but still won't connect.
    Teamviewer Not Connecting Over Network-img_20160323_174948.png
    May I ask what version ur using that is working?

    Posted via CB10
    03-23-16 04:52 PM
  4. Gm1m2overrsquared's Avatar
    I have 11.0.0.4376
    Try going into advanced settings and making sure udp is enabled? I'm guessing you've tried this. And reinstalling..? Only thing I can really think of is something with your wifi.

    Posted via my Expired Passport
    03-23-16 08:08 PM
  5. Graham Miller's Avatar
    We're on the same version. Frustrating...don't know what else to try.

    Posted via CB10
    03-24-16 07:31 AM
  6. Graham Miller's Avatar
    For some reason I now get this message after installing the Teamviewer app from BlackBerry.

    Teamviewer Not Connecting Over Network-img_20160329_074412.png

    Posted via CB10
    03-29-16 06:50 AM

Similar Threads

  1. Replies: 7
    Last Post: 05-12-16, 08:32 PM
  2. facebook notifications not appearing in hub
    By adr972 in forum Ask a Question
    Replies: 6
    Last Post: 03-23-16, 04:54 PM
  3. Help with BlackBerry World! "List is not an active list"
    By iamselectaiman in forum BlackBerry Passport
    Replies: 4
    Last Post: 03-23-16, 11:13 AM
  4. Replies: 1
    Last Post: 03-23-16, 07:03 AM
  5. Replies: 1
    Last Post: 03-23-16, 06:31 AM
LINK TO POST COPIED TO CLIPBOARD