1. Denny Press's Avatar
    Am I destined to own this beautiful smartphone? I am writing to you from my second BlackBerry Passport. My first was replaced earlier this week. My second just caught the same illness as the first, it cannot connect to mobile data.

    All the people I have spoken to seem to be absolutely mystified, at the unknown cause of the issue. The first Passport would not connect to mobile data out of the box. It made phone calls, but it prompted a cryptic message in the BlackBerry Hub: "Unable to establish a wireless data connection with current Internet APN. Network cause code 33".

    After extensive troubleshooting from both AT&T and BlackBerry Support, I was advised to go to a company store and obtain a new SIM card. I followed through and went the following day. It did not work. The manager suggested we try my new SIM in a different unit.

    "This would prove once and for all if it is the device or the service". I agreed and he brought out a boxed Passport. The last one in his store. He inserted the Nano SIM and waited. It worked perfectly. The big BlackBerry locked onto LTE nearly instantly. He apologized and exchanged my phone no further questions asked. He ruled the first one D.O.A.

    I was impressed by the new phone's data speed. Not a single instance of delay or lagging. It was a great three days while it lasted.
    At 8:08 A.M. Saturday morning I got familiar news. Error code 33. I troubleshot the phone as I had previously been instructed, culminating in the same.

    I reopened the support case with AT&T. The manager was right, the experiment seemed to have determined what was at fault. We were wrong it seems to think it was the hardware. If you can help please offer input below.

    Thank You

    Posted via CB10
    04-26-15 09:11 PM
  2. Paul Callahan's Avatar
    I don't really have a clue and would refer you back to BlackBerry Support (give them a call).



    Posted via CB10
    04-26-15 10:09 PM
  3. raino's Avatar
    Have you checked the APN to make sure it matches AT&T's APN?
    04-27-15 01:38 AM
  4. Denny Press's Avatar
    Thanks Paul.

    Yes Raino, we checked the APN and it does match. Even if I wanted to change it I don't believe I could because it seems to be locked to AT&T.

    I still find it odd that I'm having problems like these, especially with a brand new carrier bought phone.

    Posted via CB10
    04-27-15 02:35 AM
  5. Uzi's Avatar
    What OS version? Try to update to 10.3.1.2726


    Posted via CB10
    04-27-15 03:19 AM
  6. moegh's Avatar
    What OS version? Try to update to 10.3.1.2726


    Posted via CB10
    Yes maybe it's an os problem if it was hardware problem then it wouldn't work for 3 days like u said

    CB10 - Q10
    04-27-15 04:05 AM
  7. Denny Press's Avatar
    My OS is listed as 10.3.1.1372 and the updater claims it is the latest version...?

    Posted via CB10
    04-27-15 04:29 AM
  8. moegh's Avatar
    My OS is listed as 10.3.1.1372 and the updater claims it is the latest version...?

    Posted via CB10
    Autoloader?

    CB10 - Q10
    04-27-15 04:37 AM
  9. Denny Press's Avatar
    I'm willing to take pretty much any option, but AT&T has presumably sold thousands of these things running 10.3.1.1327.

    In any case I will begin the firmware upgrade too.

    Posted via CB10
    04-27-15 05:39 AM
  10. raino's Avatar
    Sorry, I forgot that AT&T locks the APN.

    I'll assume you have also made sure you have a proper data plan on your line (i.e. not one from 1999 meant for feature phones, or something like that.)
    04-27-15 10:26 AM
  11. bb624's Avatar
    I have 2 Passports.....1 purchased from Blackberry running on AT&T absolutely no problems. My work Passport an AT&T phone is having this issue. I keep getting the "unable to establish a wireless data connection with current Internet APN. Network cause code: 33" I've spoken to the IT dept. at work no help from them. So frustrating.
    05-04-15 04:03 PM
  12. bb624's Avatar
    I have 2 Passports.....1 purchased from Blackberry running on AT&T absolutely no problems. My work Passport an AT&T phone is having this issue. I keep getting the "unable to establish a wireless data connection with current Internet APN. Network cause code: 33" I've spoken to the IT dept. at work no help from them. So frustrating. SQW100-3/10.3.1.1955
    05-04-15 04:06 PM
  13. robgetschmann's Avatar
    Has anyone been able to resolve this? I had a Z10 until October. At that time I upgraded to the AT&T Passport. It worked fine until last Thursday at which time I lost my LTE data. My voice is fine. After an hour with tech support at AT&T the decided that they would ship me a new AT&T Passport. I don't have a lot of hope that this will fix the issue.
    01-25-16 04:55 PM
  14. yuvaraki's Avatar
    Has anyone been able to fix this issue? I'm based out of India, using Airtel 4g on a arabic Q10 which worked flawlessly until 1 day ago. Customer support has taken a complaint for their network team to address after I insisted that it is some of kind of change at network level to their settings that triggered this out of the blue for me. However, I will try to reset the OS once I'm home tonight. Hope, I don't have to stay away from BB due to this issue.
    02-03-16 09:26 AM
  15. eywong's Avatar
    Yes Raino, we checked the APN and it does match. Even if I wanted to change it I don't believe I could because it seems to be locked to AT&T.
    If the APN setting is password-protected, try "apn" or "APN" for password.
    02-03-16 09:38 AM

Similar Threads

  1. I am QI charging my unlocked BB Passport
    By patapoof in forum BlackBerry Passport
    Replies: 56
    Last Post: 12-11-15, 10:32 AM
  2. Weather app different on the PASSPORT - temp graph missing
    By Nika Cubertin in forum BlackBerry Passport
    Replies: 2
    Last Post: 04-30-15, 04:37 PM
  3. Does the passport feel awkward in your pocket?
    By bap3221 in forum BlackBerry Passport
    Replies: 47
    Last Post: 04-27-15, 11:22 PM
  4. Replies: 2
    Last Post: 04-26-15, 09:13 PM
  5. In store BlackBerry units at Gardermoen Airport
    By FeitaInc in forum BlackBerry Passport
    Replies: 4
    Last Post: 04-26-15, 06:43 PM
LINK TO POST COPIED TO CLIPBOARD