1. monaciliuni's Avatar
    Hello,

    on my Mate 9 I can't make my Office 365 work properly (suddenly it stops syncing for a while...) theOutlook App and normal mail app works fine
    06-23-17 10:01 AM
  2. monaciliuni's Avatar
    No ideas? Really need help...

    Already tried:
    -delete and re-assocciate
    -reinstall
    -disassociate device from server side
    -changed protection type from "ssl/tls" to "ssl/tls (accept all certificates)"
    -disable all "power saving" options
    -verified from server that app was using the last ActiveSync version (16.1)

    Nothing worked

    P.S.
    I tried opening a ticket with bb, but they simply redirect me on not-working urls...
    06-29-17 04:25 PM
  3. rthonpm's Avatar
    Do you have two factor authentication turned on?

    Posted via CB10
    06-30-17 07:48 PM
  4. monaciliuni's Avatar
    On Office 365?

    no, normal authenitication;

    the specific user has different devices and no other app is giving problems (even the hub on bb phone is working fine...)
    The problem is only with bb hub on android device

    Thanks for replying!
    07-03-17 07:29 AM

Similar Threads

  1. Blackberry Z3 not switching ON
    By Shankybaby in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 09-20-17, 04:44 AM
  2. Bb10 on priv?
    By Adelino Marinho in forum BlackBerry 10 OS
    Replies: 27
    Last Post: 07-24-17, 08:56 PM
  3. Help can't create playlist on bb10
    By gustavobh17 in forum Ask a Question
    Replies: 1
    Last Post: 06-23-17, 11:33 AM
  4. KEYone problems shuts down and freezes
    By redinhamilton in forum BlackBerry KEYone
    Replies: 3
    Last Post: 06-23-17, 11:01 AM
  5. Mute on/off sound when on a call
    By LVPBMW in forum BlackBerry KEYone
    Replies: 0
    Last Post: 06-23-17, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD