Built for Business - Learn more about BlackBerry KEY2
  1. Braveheart54's Avatar
    When I respond to any of my email accounts on my BB Key2, or open a new email to compose and send, I am now getting the following inserted into the body of the email:

    The "android icon" and the following verbiage:

    Webpage not available

    The webpage at data:text/html; charset=utf-8;charset=uf-8;base64, could not be loaded because: net::ERR_INVALID_RESPONSE

    Has anyone encountered this before and know how to correct it?

    Thanks!
    06-26-19 01:28 PM
  2. conite's Avatar
    When I respond to any of my email accounts on my BB Key2, or open a new email to compose and send, I am now getting the following inserted into the body of the email:

    The "android icon" and the following verbiage:

    Webpage not available

    The webpage at data:text/html; charset=utf-8;charset=uf-8;base64, could not be loaded because: net::ERR_INVALID_RESPONSE

    Has anyone encountered this before and know how to correct it?

    Thanks!
    Update the BlackBerry apps with Play Store.
    06-26-19 01:37 PM
  3. Braveheart54's Avatar
    Sorry, I'm technologically challenged, when you say Blackberry apps to what are you referring? Thanks!
    06-26-19 01:44 PM
  4. Braveheart54's Avatar
    I went in and updated the BB Hub+Inbox and the gibberish that I referenced above is no longer there. Thanks so much Conite!
    06-26-19 01:49 PM
  5. conite's Avatar
    I went in and updated the BB Hub+Inbox and the gibberish that I referenced above is no longer there. Thanks so much Conite!
    You bet!
    06-26-19 02:31 PM
  6. Johnsampriv's Avatar
    Ok that worked on a Samsung Tablet with the same issue. The only wrinkle was that the play store was no longer listing hub as an installed ap but a search on blackberry did list Hub as an installed ap with an available update. Back to working.
    07-23-19 05:54 PM
  7. OTCHRussell's Avatar
    So I got the same thing on my S7active a few days ago. I asked Android Central as it was not on my Motion.
    I was told to update BlackBerry Hub+ services. I couldn't because it was already updated, so I uninstalled Hub+ and Mail and reinstalled it. A pain to add back all my accounts, but much better than a factory reset!! It works fine now.
    Meanwhile, I went back to my Motion and realized how much I like it!! It's back to being my primary phone again.

    BB9000>Q10>Z10>Z30>Classic>Dtek50>Dtek60>Motion>s7 active
    07-25-19 06:35 PM
  8. OTCHRussell's Avatar
    This is what it looked like:
    In case anyone sees the same thing.

    Strange Email Behavior-s7-20virus_20190723_.jpeg
    Last edited by OTCHRussell; 07-26-19 at 10:47 AM.
    07-25-19 06:38 PM

Similar Threads

  1. Email - Web page not available
    By Insync in forum BlackBerry KEY2
    Replies: 8
    Last Post: 07-28-19, 03:14 AM
  2. Can't send emails
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 06-29-19, 09:21 AM
  3. KEY2 Hub - unable to view body of emails in remote search
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-19, 12:38 PM
  4. Key 2 Hub - unable to view body of emails in remote search
    By stagediva432 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 06-25-19, 11:55 AM
  5. Signature on forwarding and reply emails shows error
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-24-19, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD