1. budapest111's Avatar
    Until yesterday, when I started typing a few letters my phone opened the search application and everything worked like it worked at Q10, the same letters showed up.

    Typing action - Start a search

    Now, I press any key and only the search starts and offers me to "type a search term..). It means that that I have do an extra movement and start typing again. I don't want to use the short keys, I want back the old bb search method.

    Any idea what changed? How can I fix it?
    07-04-18 04:16 PM
  2. Ragbert's Avatar
    Which device - your Q10 or a different phone?

    Typed on my Q10, SQN100-2, 10.3.2.2813
    07-05-18 12:32 AM
  3. budapest111's Avatar
    Keyone Android 7.1.1
    Right now I updated to BlackBerry Device Search 1.2.10. , but had an older version 1.2.6 before update.
    I always used blackberry search to start a phone call just typing the name and pressing on. Now it does not work. I seems that I press any key and search opens automatically without recognizing the letters.
    07-05-18 02:17 AM
  4. gizmo21's Avatar
    Same problem here on Priv, updated the day before yesterday to 1.2.10, older version worked.
    My settings are no long-press, but search on typing. This is so depressing after having fought that battle before to make type-ahead search bug free of loosing letters...


    @LiamQ @Ken Wallis why are there repeatedly updates that break core functions instead of having those "small enhancements" noted in the changelog.


    Same problems here:
    /blackberry-keyone-f445/device-search-changes-1150641/

    To all others: don't. update BlackBerry device search atm
    07-05-18 07:57 AM
  5. Ken Wallis's Avatar
    Sorry for this issue folks. We are working hard to get a fix out ASAP to resolve this problem. Please stay tuned.
    gizmo21 likes this.
    07-05-18 02:12 PM
  6. undefinederror's Avatar
    Sorry for this issue folks. We are working hard to get a fix out ASAP to resolve this problem. Please stay tuned.
    Thanks for the info.
    Along with updating the search function, I'm experiencing a problem where the Device Search application occasionally ignores returning searches for the 'Files' category.
    I've tried going to the Search Categories section, and toggling those off and on. Any other suggestions?
    07-08-18 01:42 PM
  7. gizmo21's Avatar
    Sorry for this issue folks. We are working hard to get a fix out ASAP to resolve this problem. Please stay tuned.
    Update of today changed back to normal type ahead search behaviour, thx.
    07-12-18 05:28 PM
  8. undefinederror's Avatar
    Can confirm! this update fixed the typing action.
    Thanks!
    07-13-18 01:49 AM
  9. budapest111's Avatar
    Works for me too, thanks!
    07-13-18 01:54 AM
  10. Ken Wallis's Avatar
    Update of today changed back to normal type ahead search behaviour, thx.
    *wipes forehead* Phew! Glad that things are back to normal for you with that feature.
    07-13-18 11:14 AM

Similar Threads

  1. KEY2 Double Type
    By jamielall in forum BlackBerry KEY2
    Replies: 78
    Last Post: 07-27-18, 01:32 PM
  2. Replies: 2
    Last Post: 07-12-18, 03:42 AM
  3. Device Search changes?
    By Privtastic in forum BlackBerry KEYone
    Replies: 16
    Last Post: 07-07-18, 03:52 PM
  4. Long press keyboard when typing on Google Sheet
    By tangthiencai in forum BlackBerry KEY2
    Replies: 0
    Last Post: 07-02-18, 10:11 AM
  5. BlackBerry search delay?
    By genghiskhan-11 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 07-01-18, 08:02 PM
LINK TO POST COPIED TO CLIPBOARD