1. bER1Nry's Avatar
    UPDATE. I figured it out

    I've got a HUGE problem. I'm not impressed at all.

    Does anyone know where I can go to see if someone has been put on a speed dial key?

    What is going on. well it MUST be speed dial. how do I get rid of it?

    | bER1Nry | on the |  Q10
    Last edited by bER1Nry; 02-14-15 at 08:28 PM.
    02-14-15 08:17 PM
  2. Ecm's Avatar
    Go to Settings > Shortcuts and Speed Dial. You can see all keyboard shortcuts programmed there.
    02-14-15 08:40 PM
  3. Techno-Emigre's Avatar
    Actually, I have had a frequent problem with my Z10. I have to be very careful to close the Hub after texting. Otherwise, as I carry the phone, it easily slides over to the person's contact page and dials them!!! Total humiliation is having a professional ask you not to call them at 5 am again! I did a partial solve by setting it to sleep at lower intervals, but this needs to be fixed. It happens with speed dial if I end a call and am busy and don't close the call screen, but that is my fault. This never used to happen, and I am not sure about the latest OS version that changed (Verizon, official). Any thoughts?
    02-14-15 08:52 PM
  4. bER1Nry's Avatar
    Actually, I have had a frequent problem with my Z10. I have to be very careful to close the Hub after texting. Otherwise, as I carry the phone, it easily slides over to the person's contact page and dials them!!! Total humiliation is having a professional ask you not to call them at 5 am again! I did a partial solve by setting it to sleep at lower intervals, but this needs to be fixed. It happens with speed dial if I end a call and am busy and don't close the call screen, but that is my fault. This never used to happen, and I am not sure about the latest OS version that changed (Verizon, official). Any thoughts?
    Best thing to do in this situation is to start forcing yourself to swipe up from the bottom of the screen to quickly exit the hub after use. there is just no way for me to tell you how to solve this aside from making sure your screen is locked before putting it in your pocket. insure you leave the hub by swiping up from the bottom. or turn off in the settings the ability to swipe to wake. then you don't have that problem ever.

    | bER1Nry | on the |  Q10 |
    02-15-15 03:28 PM
  5. Techno-Emigre's Avatar
    Hey thanks. I have been trying to be careful about leaving the Hub. I tried toggling swipe to wake off, but it is less convenient. Hopefully at some point it is fixed.

    Posted via CB from "Z" best
    02-15-15 11:21 PM

Similar Threads

  1. Has BlackBerry fixed Passport screen flicker?
    By WITHDRAWL in forum BlackBerry Passport
    Replies: 85
    Last Post: 03-14-15, 11:20 AM
  2. Tunein on 10.3 "issues"
    By MB64 in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 03-01-15, 07:28 AM
  3. Can't send contact on whatsapp
    By Chintak Mistry in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-16-15, 01:30 PM
  4. Replies: 29
    Last Post: 02-15-15, 10:19 PM
  5. BlackBerry 10 Keyboard on Other Devices
    By interloper7 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-15-15, 01:26 AM
LINK TO POST COPIED TO CLIPBOARD