1. gorilla16's Avatar
    Since the update to 10.3. spam mail appears in the Hub of my z10.
    I have a very good email service, that filters spam absolutely effective. Nothing gets in the inbox. On my ipad still nothing gets in, but on the z10 the spam gets in the Hub and that causes a notification and I have to delete! Annoying! How can I get the spam out of the Hub? The spam account is shown as synchronised in my mail settings. What can I do?

    Posted via CB10
    03-07-15 05:29 AM
  2. SnapzGEG's Avatar
    Settings | Accounts | Select your email account | Edit Account | Edit Folder Settings | locate and uncheck Spam via check box.

    This should eliminate not syncing the Spam folder to your device.
    03-07-15 06:35 AM
  3. gorilla16's Avatar
    Thanks!

    Posted via CB10
    03-07-15 07:21 AM

Similar Threads

  1. Positive article from the Globe and Mail
    By shahyaz in forum News & Rumors
    Replies: 12
    Last Post: 03-18-15, 07:21 AM
  2. Globe and mail article.
    By slick271974 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-07-15, 10:40 AM
  3. Do I get Spam from here?
    By muellerto in forum Site Feedback & Help
    Replies: 1
    Last Post: 03-06-15, 02:21 AM
LINK TO POST COPIED TO CLIPBOARD