1. plantdesigner's Avatar
    My sound volume is all the way up and notifications in settings is normal I have never have had any problems with the sound or volume before. My daughter was watching a video when she handed me back my phone the sound was not working.
    Am not sure how to fix it I have turned the phone off and on a few times now.
    Thanks for any help.

    Posted via CB10
    02-28-17 12:25 PM
  2. Chris_R's Avatar
    I somehow have the same problem with videos from What's App. No sound. A restart always helps but that can't be the solution.

    Posted via CB10
    02-28-17 12:36 PM
  3. eiruvrav's Avatar
    Try to reset the phone it usually does the trick for me.
    02-28-17 12:52 PM
  4. plantdesigner's Avatar
    how do I do a reset on my blackberry classic?
    02-28-17 01:15 PM
  5. eiruvrav's Avatar
    Hold down both volume buttons for 20 seconds
    02-28-17 06:43 PM

Similar Threads

  1. Applications Nemory stopped working
    By Likeberry in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 03-06-17, 04:08 PM
  2. Support for BlackBerry Priv Bought from Newegg
    By skstrials in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 03-05-17, 08:13 AM
  3. On a scale of 1-10, how would you rate the BlackBerry KEYone?
    By James Falconer in forum BlackBerry KEYone
    Replies: 44
    Last Post: 03-03-17, 03:23 PM
  4. Replies: 2
    Last Post: 03-01-17, 05:58 PM
  5. Replies: 3
    Last Post: 02-28-17, 02:55 PM
LINK TO POST COPIED TO CLIPBOARD