1. madan mohan4's Avatar
    I have downloaded snap v3.0.0.4 free version. It is running fine but I am unable to download apps from it. If I try to download any app, its just getting initialized all the time but not getting download. Please help me reg this problem.

    Posted via CB10
    11-23-16 08:10 AM
  2. Dunt Dunt Dunt's Avatar
    Have you rebooted?

    Did it allow you to sign into your google account?

    I'd delete it and reboot and try again. Still doesn't work, provide some details...

    OS Version
    Steps you took to install
    Steps you did when launching the app.
    11-23-16 11:19 AM
  3. madan mohan4's Avatar
    I downloaded snap v3.0.0.4 free version. sideload it on to my BlackBerry leap. It asked my email id and password. I entered them and got logged in. Its running smooth and all but I couldn't download any apps. When I press download, it just shows initializing.. and yeah I tried reboot too but in vain..

    Posted via CB10
    11-23-16 06:21 PM

Similar Threads

  1. WhatsApp problem after reinstall with SnapV3 v.5
    By RPothipichai in forum BlackBerry Z30
    Replies: 1
    Last Post: 10-26-16, 10:27 PM