1. CrackBerry Question's Avatar
    I upgraded to Snap 3.0 on my Z10 but every time that I launch the app I just get a black screen and then it closes.

    I'm running 10.3.3.2205

    Please help me.
    05-06-17 11:43 AM
  2. johnny_bravo72's Avatar
    I upgraded to Snap 3.0 on my Z10 but every time that I launch the app I just get a black screen and then it closes.

    I'm running 10.3.3.2205

    Please help me.
    Snap doesn't work with 10.3.3.
    05-06-17 12:42 PM
  3. brookie229's Avatar
    I upgraded to Snap 3.0 on my Z10 but every time that I launch the app I just get a black screen and then it closes.

    I'm running 10.3.3.2205

    Please help me.
    Try the Yalp Store apk. Get it here: https://f-droid.org/repository/brows...omin.yalpstore

    It works very well.
    05-06-17 02:15 PM

Similar Threads

  1. Not Enough Credit
    By Rowe6 in forum BlackBerry KEYone
    Replies: 18
    Last Post: 05-07-17, 01:11 PM
  2. Keyboard back light half not working
    By Gomz in forum BlackBerry Passport
    Replies: 4
    Last Post: 05-07-17, 11:25 AM
  3. BlackBerry Link restore not working - simple fix?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 05-06-17, 04:14 PM
  4. PRIV texts not displaying correctly on Mazda3 media center
    By David Nemens in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-06-17, 03:28 PM
  5. Playbook can not be activated Error 3001/132353
    By ivill in forum Ask a Question
    Replies: 3
    Last Post: 05-05-17, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD