1. CrackBerry Question's Avatar
    Ever since the update a few days ago I'm having problems sending and receiving texts. Sometimes a text will come through, and when I try to respond I can type one letter before the text app freezes. Other times texts won't come through at all, and the sender receives no notification of failur. If I can type a text it may be able to send, or it may not.

    Is anyone else having this problem? Do you know of any fixes?

    02-26-15 07:41 AM
  2. ninangmuning's Avatar
    I experienced that.
    It was struggling to send messages.
    It would appear sent because there's a check sign before it but when i come back, it will have red x- mark saying something like 'General Network Problem"

    No, I don't have fix for that yet.
    02-26-15 08:16 AM
  3. bobor i's Avatar
    I'm having the same problem sending texts since the 10.3.1 update on my Z30 as well...with typing freezing and the Send button either muted out or just not sending when I press it.

    Don't know if OP is noticing this as well, but this texting issue doesn't seem to happen with all of my contacts. Just a few of the ones I tend to text a lot with
    02-26-15 09:34 AM
  4. mwdugas's Avatar
    I'm having trouble sending pics via text. Other than that my texts seem to be working. Although the last comment mentioned having issues with certain contacts. Which I've had for quite a while. For some reason this "one" contact doesn't give me notifications or show up in the hub when they text me. I have to compose a text to them and then the conversation shows up?? Any ideas? I've tried deleting the contact, re-adding them, even changing the name so the phone would recognize it as a different contact.... stilll no luck.

    Saving for the Passport but still loving the Q.
    02-26-15 10:59 AM
  5. bobor9's Avatar
    My texts seem to be working now.

    Not sure if anything I did actually cured it or whether the system settled down on its own.

    I went into app permissions and disallowed any app that had access to text and email that I didn't feel needed access to it . I didn't notice any immediate improvement however...

    One bit of weird behavior I noticed was that texting actually worked fine while I was listening to music on my z30. This seemed to be regardless of what app I was using to play the music on. It was fairly consistent .

    Possible but coincidence, who knows.

    Now that it working again, my love of this phone continues

    Posted via CB10
    02-28-15 12:38 PM

Similar Threads

  1. Bluetooth on 10.3.1
    By spoonman9696 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 03-30-15, 10:21 AM
  2. any 10.3 autoloader?
    By jimmy zamalot in forum BlackBerry Passport
    Replies: 9
    Last Post: 02-26-15, 06:55 PM
  3. Quick setting 10.3
    By santu-rishi in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-26-15, 10:51 AM
  4. Why don't my incoming texts have an identity?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 08:21 AM
  5. how many messages can you in the hub with font size 7?
    By kjjb0204 in forum BlackBerry Classic
    Replies: 2
    Last Post: 02-26-15, 07:43 AM