1. RussianThugga's Avatar
    After the official update stopped working all the sensors. I did downgrade to 10.2.1.3253 - some sensors have started to work, but the other 3 sensors do not work. Update the device to 10.3.1 I do not want! I like 10.2.1 version!
    Help please fix it.
    Sensors do not work on my Z10!-img_20150224_073637.png

    Posted via CB10
    02-24-15 02:43 AM
  2. Bla1ze's Avatar
    Wipe your device and reinstall the latest OS.
    02-24-15 03:00 AM
  3. RussianThugga's Avatar
    Wipe your device and reinstall the latest OS.
    I wanna stay with 10.2.1. Maybe available another method?

    Posted via CB10
    02-24-15 03:11 AM
  4. Bla1ze's Avatar
    I wanna stay with 10.2.1. Maybe available another method?

    Posted via CB10
    http://forums.crackberry.com/blackbe...ngrade-999545/
    02-24-15 03:14 AM
  5. Mehdi Asalforoush's Avatar
    I have the same problem but after restarting the device problem solved...

    Posted via CB10
    02-24-15 04:20 AM
  6. RussianThugga's Avatar
    You mean I should download latest 10.2 version (autoloader) and install it?

    Posted via CB10
    02-24-15 07:09 AM
  7. Bla1ze's Avatar
    You mean I should download latest 10.2 version (autoloader) and install it?

    Posted via CB10
    What I think you should do is irrelevant. You said you wanted to stay with 10.2.1, that's how you do it.

    I wanna stay with 10.2.1. Maybe available another method?
    02-24-15 04:05 PM
  8. RussianThugga's Avatar
    What I think you should do is irrelevant. You said you wanted to stay with 10.2.1, that's how you do it.
    Yes, I want stay with 10.2! Maybe I can fix this problem with Sachesi? Install sensors .BAR files. It's possible?
    Let me know please.

    Posted via CB10
    02-24-15 09:28 PM
  9. RussianThugga's Avatar
    What I think you should do is irrelevant. You said you wanted to stay with 10.2.1, that's how you do it.
    I just wanna fix sensors problem. Help me please.

    Posted via CB10
    02-26-15 11:43 PM
  10. Dave Bourque's Avatar
    You mean I should download latest 10.2 version (autoloader) and install it?

    Posted via CB10
    Yes. Follow the instructions.

    Posted via CB10
    02-27-15 12:52 AM
  11. RussianThugga's Avatar
    Yes. Follow the instructions.

    Posted via CB10
    I have done this many times, but the accelerometer, gyroscope and magnetometer does not work. What are some methods?

    Posted via CB10
    02-27-15 12:56 AM
  12. Dave Bourque's Avatar
    I have done this many times, but the accelerometer, gyroscope and magnetometer does not work. What are some methods?

    Posted via CB10
    If you did the autoloader and it still doesn't work it's probably hardware damage...

    Posted via CB10
    02-27-15 01:03 AM
  13. RussianThugga's Avatar
    If you did the autoloader and it still doesn't work it's probably hardware damage...

    Posted via CB10
    When I downloaded 10.3.1 autoloader I installed - all sensors is not working! I did downgrade using 10.2.2 autoloader - 3 sensors is work, but accelerometer, gyroscope & magnetometer not work...
    I'm not understand why is this happening. What the hell?

    Posted via CB10
    02-27-15 02:38 AM
  14. Mehdi Haghani's Avatar
    Click image for larger version. 

Name:	IMG_20150224_073637.png 
Views:	175 
Size:	93.7 KB 
ID:	336449

    Posted via CB10
    i have same problem
    also my battery drain so fast...
    do you had any luck?
    04-13-15 10:52 AM

Similar Threads

  1. Replies: 12
    Last Post: 04-19-15, 01:09 PM
  2. Replies: 1
    Last Post: 04-09-15, 04:05 PM
  3. Games that stopped working after 10.3.1
    By mayankbms in forum BlackBerry Z30
    Replies: 41
    Last Post: 03-12-15, 03:23 AM
  4. Why don't I have my 10.3.1 update yet?
    By Advait98 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-24-15, 02:16 AM
  5. On Blackberry Q10, Are there 2 differant phones?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-24-15, 01:09 AM
LINK TO POST COPIED TO CLIPBOARD