1. CrackBerry Question's Avatar
    I picked up my bosses old phone (Q10) from the office. It was networked locked so I got an unlock code off eBay. That worked, then I did a security wipe by creating a passcode and purposely getting it wrong 10 times. The phone did a security wipe which took about an hour. Now I turn the phone back on, it made me enter the original blackberry ID and password which I did. It booted up and I went to change the BBID to my account name but "settings" has a glitch.
    When I tap the settings icon a page displays...
    QML Error
    L:-1 C:-1 - File not found

    WTH

    Hooked it up to my computer (Imac) tried resetting with blackberry blend.... logged into my bosses "blackberry protect" account and removed device... I'm stumped

    Is there any way to re install the basic software on the phone??
    08-15-17 09:10 AM
  2. thurask's Avatar
    08-15-17 09:14 AM
  3. Go Fish's Avatar
    Wow fast reply! Thank you!
    Sorry I forgot the issue I'm having is with a Z10 if that makes a difference for the file you posted.
    Now to find a windows computer...
    08-15-17 09:19 AM
  4. thurask's Avatar
    Wow fast reply! Thank you!
    Sorry I forgot the issue I'm having is with a Z10 if that makes a difference for the file you posted.
    Now to find a windows computer...
    Which Z10 model? It matters.
    08-15-17 09:20 AM
  5. Go Fish's Avatar
    Under the battery it says STL100 - 3
    Model: RFF91LW
    I can do everything on the phone except open settings so hopefully it's one of these?
    08-15-17 09:25 AM
  6. thurask's Avatar
    Under the battery it says STL100 - 3
    Model: RFF91LW
    I can do everything on the phone except open settings so hopefully it's one of these?
    Then use this file: https://drive.google.com/open?id=0B3...1Bab2J1QnVQRHM
    08-15-17 09:26 AM
  7. Go Fish's Avatar
    You rock thanks again! Will try to update on wether this works. It may have to be done by a local cell repair store unless I go to the office today and borrow a windows computer
    08-15-17 09:32 AM

Similar Threads

  1. Q10 (SQN100-3) not starting and Autoload not working
    By no_autoload in forum BlackBerry Q10
    Replies: 3
    Last Post: 01-26-22, 12:51 AM
  2. ear piece speaker stopped working
    By rocker_man1 in forum BlackBerry Android OS
    Replies: 14
    Last Post: 12-16-19, 11:33 AM
  3. VPN - app closed -> Connection terminated
    By portal in forum BlackBerry KEYone
    Replies: 4
    Last Post: 10-03-17, 06:48 AM
  4. Need Apps confirmation
    By Idontgetiphones in forum BlackBerry Passport
    Replies: 31
    Last Post: 08-21-17, 01:28 PM
  5. App to toggle between notification settings
    By stuppiderer in forum BlackBerry KEYone
    Replies: 6
    Last Post: 08-15-17, 02:26 PM
LINK TO POST COPIED TO CLIPBOARD