1. dmach33's Avatar
    Recently I loaded the OS 10.3.0.1154 on my Z10. Then I tried settled the picture password. There was one instance that instead of the picture password to unlock the screen, the os asked for the device password. After I've key in the device password, the picture password lockscreen was still active, and can minimise it just like an app. Then I tried to unlock the picture password and still working
    Attachment 297186
    Attachment 297187
    Attached Thumbnails Is it security flaws?-img_20140911_212015.png   Is it security flaws?-img_20140911_211533.png  
    Last edited by dmach33; 09-11-14 at 12:38 PM.
    09-11-14 12:10 PM
  2. diegonei's Avatar
    Well, it only allowed you in after the password was entered... I guess you're safe, but I'll report this.
    09-11-14 12:20 PM
  3. Bla1ze's Avatar
    Recently I loaded the OS 10.3.0.1154 on my Z10.
    Does it happen on an official OS? Plus, it allowed you AFTER the password was entered so..
    09-11-14 12:21 PM
  4. dmach33's Avatar
    Sorry, how to delete one of the photos with wechatt app. Im trying to delete it but unable.

    Posted via CB10
    09-11-14 12:23 PM
  5. dmach33's Avatar
    I could still unlock the picture password after the device password entered.

    Posted via CB10
    09-11-14 12:25 PM
  6. nah.uhh's Avatar
    Sorry, how to delete one of the photos with wechatt app. Im trying to delete it but unable.

    Posted via CB10
    Login to the cb website, go to the post and click edit > advanced, scroll down to manage attachments and remove the attachment
    diegonei likes this.
    09-11-14 12:29 PM
  7. diegonei's Avatar
    [...]it allowed you AFTER the password was entered so..
    I could still unlock the picture password after the device password entered.
    Yes. So, without the password, no one could get to your info. It sure is a strange bug, but should not get you into any trouble.
    09-11-14 12:33 PM
  8. dmach33's Avatar
    It asked for the device password so i'm still safe.

    Posted via CB10
    09-11-14 12:37 PM
  9. dmach33's Avatar
    Thanks man. On CB app the photo still shown, but on CB website it doesn't show the photo which shows a conversation with my wife.
    09-11-14 12:42 PM
  10. nah.uhh's Avatar
    Thanks man. On CB app the photo still shown, but on CB website it doesn't show the photo which shows a conversation with my wife.
    When you deleted the attachment, it should have opened a dialog box. In that box, there should be a few pictures listed (every picture you've ever attached). Try deleting it from there
    diegonei and dmach33 like this.
    09-11-14 03:26 PM
  11. Bla1ze's Avatar
    Thanks man. On CB app the photo still shown, but on CB website it doesn't show the photo which shows a conversation with my wife.
    I deleted it for you.
    nah.uhh, diegonei and dmach33 like this.
    09-11-14 03:28 PM

Similar Threads

  1. Anyone clarify me How secure blackberry without using BES
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 10-12-14, 07:09 PM
  2. So what corporation is getting hacked next?
    By kfh227 in forum News & Rumors
    Replies: 8
    Last Post: 09-13-14, 09:51 AM
  3. Is this gonna hurt Blackberry again!!????
    By Abhay2903 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 09-12-14, 01:22 PM
  4. Share it
    By girinath in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-11-14, 08:44 PM
  5. is there a free code generator to unlock a z10
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 09-11-14, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD