1. 100bigdaddy's Avatar
    Searching with word starting with letter "A" on BlackBerry Hub causes the Hub to go blank even when there are emails that start with "A". The phone has to be rebooted because the Hub stays blank even when closed and started again.

    Words starting with " B to Z" seem to search fine.

    I have a KeyOne with April 5, 2019 update. Latest Hub update installed

    I believe it might be tied into "Firefox" update (this morning), however not 100% sure.
    05-06-19 11:56 AM
  2. Bla1ze's Avatar
    I believe it might be tied into "Firefox" update (this morning), however not 100% sure.
    Are you on the Device Search beta? They pushed a new release today that might fix it. just speculating, but the update seems timely.
    05-06-19 01:29 PM
  3. RK_BB's Avatar
    Are you on the Device Search beta? They pushed a new release today that might fix it. just speculating, but the update seems timely.
    I think they are referring to searching with Hub.

    By the way, I see no Device Search update today.
    05-06-19 02:14 PM
  4. 100bigdaddy's Avatar
    I am searching using the Hub not Device Search. Tried "DS" but it didn't do the emails.

    I installed "Web View" update just now but still same problem. Very strange since only Words starting with "a" cause the problem.
    05-06-19 04:07 PM
  5. Bla1ze's Avatar
    By the way, I see no Device Search update today.
    ¯\_(ツ)_/¯

    Searching with word starting with letter "A"  on BlackBerry Hub causes the Hub to go blank.-screenshot_20190506-193628.jpg
    05-06-19 05:38 PM
  6. RK_BB's Avatar
    ¯\_(ツ)_/¯

    Click image for larger version. 

Name:	Screenshot_20190506-193628.jpg 
Views:	6 
Size:	85.7 KB 
ID:	444233
    That's odd. What's your Device Search version?
    05-06-19 05:46 PM
  7. Bla1ze's Avatar
    That's odd. What's your Device Search version?
    Even odder, just looked and it's the old version. No idea why it appeared. Makes no sense.
    05-06-19 05:50 PM
  8. 100bigdaddy's Avatar
    I just checked my updates. March 11 is the last time the Hub and other BlackBerry software was updated.

    I don't think device search has anything to do with the problem.
    05-07-19 09:58 AM

Similar Threads

  1. How Do I Make BBM Enterprise on BB10?
    By jamescarruthers in forum BlackBerry 10 OS
    Replies: 77
    Last Post: 06-28-19, 06:27 PM
  2. New BlackBerry Store?
    By RK_BB in forum BlackBerry Mobile Support
    Replies: 8
    Last Post: 05-18-19, 01:53 PM
  3. Linux distros on KeyOne native! I got my Debian on...
    By Jason Page in forum BlackBerry KEYone
    Replies: 4
    Last Post: 05-10-19, 09:54 PM
  4. Mon Blackberry Classic est-il obsolète???
    By Melanie Gerard in forum BlackBerry Classic
    Replies: 8
    Last Post: 05-06-19, 07:50 PM
  5. [Camera]Scanner Feature on KEYᵒⁿᵉ Missing
    By Anupam Kurapati in forum Ask a Question
    Replies: 5
    Last Post: 05-06-19, 06:14 AM
LINK TO POST COPIED TO CLIPBOARD