1. CrackBerry Question's Avatar
    My Priv is current with all the updates. I went to the native camera app, and it mentioned that I need a class 10 card to record 1080, which my card did previously. Is the reason why I am receiving this msg because of a setting or a card issue?
    10-24-16 08:23 AM
  2. Dunt Dunt Dunt's Avatar
    Not unusual for a card to not work correctly...

    Don't know of any settings, other than the camera resolution settings that you can mess with.

    Could try rebooting. There are some SD Card benchmarking apps that will tell you a little about your card.
    10-24-16 08:45 AM
  3. schmikey_393's Avatar
    Thanks for the feedback. I have rebooted with no change. The card (128 gb) can still play media, can be searched, saved on and also the speeds from benchmarking seems to be in-line with greater than class 10. I have heard that cards can stop functioning, but my card seems to function, just doesnt seem to be recognized as a Class 10, which I find odd.....I am wondering if a recent update to either camera, software or something similar could be the culprit.....
    10-24-16 11:55 AM
  4. jcbehm's Avatar
    I just noticed this same issue after updating to marshmallow. I have a SanDisk ultra 200 gig class 10.
    11-07-16 06:52 PM

Similar Threads

  1. Camera Shutter Issue
    By hassanalusi in forum BlackBerry Priv
    Replies: 5
    Last Post: 10-26-16, 04:17 PM
  2. priv touch keepboard
    By argoub mourad1 in forum Ask a Question
    Replies: 1
    Last Post: 10-24-16, 01:38 PM
  3. white blackberry priv?
    By Lloyd Gorgeous in forum BlackBerry Priv
    Replies: 4
    Last Post: 10-24-16, 07:50 AM
  4. SD Card encryption on Priv?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-16, 04:47 AM
LINK TO POST COPIED TO CLIPBOARD