1. CrackBerry Question's Avatar
    I bought recently a samsung gear s3. I use it with my priv and everything works perfectly. But when I go in my car, my priv can't connect to the bluetooth of my car. Before having the samsung gear my priv connected without problem to the bluetooth of my car. Nos I have to disable bluetooth on my gear s3 so that my priv connects to my car. Do you have a solution to my problem ?
    04-20-17 09:14 AM
  2. Mirko935's Avatar
    Here's a C/P from a PM I recently sent regarding the same question:

    I think that's normal as the Gear can also be used for calls. Can't tell for sure as my car is older than Bluetooth but give this a try:
    Automagic Forum - View topic - Phone Paired With SmartWatch and Car Issues
    I'd suppose other automation apps might also help, Tasker and those (I think we mentioned them a few times in a few forum topics). If you don't intend on using your watch for phone calls at all, you might also disable that function in the phone BT settings (tap on the Gear's gear icon ).

    Perhaps @FF22 can chime in and say what he managed to do about it.
    FF22 likes this.
    04-20-17 10:13 AM
  3. FF22's Avatar
    Here's a C/P from a PM I recently sent regarding the same question:

    I think that's normal as the Gear can also be used for calls. Can't tell for sure as my car is older than Bluetooth but give this a try:
    Automagic Forum - View topic - Phone Paired With SmartWatch and Car Issues
    I'd suppose other automation apps might also help, Tasker and those (I think we mentioned them a few times in a few forum topics). If you don't intend on using your watch for phone calls at all, you might also disable that function in the phone BT settings (tap on the Gear's gear icon ).

    Perhaps @FF22 can chime in and say what he managed to do about it.
    I've not explored this issue much yet. What I've had to do SOMETIMES, not always, is to REconnect or toggle the Priv's connection to my car on/off once or twice and it will regain pairing. I do find it irritating when I forget, am already driving and can't call using the car's system. Maybe I should explore turning off the Gear's full bt options since I don't really intend to use the watch-phone-calling - although, it is hard not to be tempted by the **** Tracy aspects: http://www.thedailybeast.com/article...ple-watch.html
    04-20-17 11:45 AM
  4. FF22's Avatar
    Here's a C/P from a PM I recently sent regarding the same question:

    I think that's normal as the Gear can also be used for calls. Can't tell for sure as my car is older than Bluetooth but give this a try:
    Automagic Forum - View topic - Phone Paired With SmartWatch and Car Issues
    I'd suppose other automation apps might also help, Tasker and those (I think we mentioned them a few times in a few forum topics). If you don't intend on using your watch for phone calls at all, you might also disable that function in the phone BT settings (tap on the Gear's gear icon ).

    Perhaps @FF22 can chime in and say what he managed to do about it.
    I've not explored this issue much yet. What I've had to do SOMETIMES, not always, is to REconnect or toggle the Priv's connection to my car on/off once or twice and it will regain pairing. I do find it irritating when I forget, am already driving and can't call using the car's system. Maybe I should explore turning off the Gear's full bt options since I don't really intend to use the watch-phone-calling - although, it is hard not to be tempted by the **** Tracy aspects: http://www.thedailybeast.com/article...ple-watch.html

    "http://www.thedailybeast.com/articles/2015/03/10/how-****-tracy-invented-the-apple-watch.html"

    xxxxxxxhttp://www.thedailybeast.com/articles/2015/03/10/how-****-tracy-invented-the-apple-watch.html

    Oh, I see why the link breaks. Use one of the shortened forms of Richard that rhymes with RICK!!! and starts with D in place of the asterisks. Damn censor!!!

    another link with picture of -ick Tracy: http://www.slate.com/articles/techno..._for_real.html
    Mirko935 likes this.
    04-20-17 11:45 AM
  5. mijacmad75's Avatar
    Thank you for your answers. But Automagic seems very complicated. No one has another solution to my problem ???? Please !!!
    04-28-17 02:24 AM
  6. Mirko935's Avatar
    Thank you for your answers. But Automagic seems very complicated. No one has another solution to my problem ???? Please !!!
    Try this: https://www.reddit.com/r/AndroidWear...e_priority_to/
    04-28-17 02:56 AM

Similar Threads

  1. Strange Hub issue for Gmail and Hotmail.
    By JG_Agustin in forum BlackBerry HUB+ Suite
    Replies: 22
    Last Post: 06-09-17, 02:41 PM
  2. Are the bugs worked out on the Priv?
    By Idontgetiphones in forum BlackBerry Priv
    Replies: 83
    Last Post: 05-02-17, 10:33 AM
  3. Replies: 1
    Last Post: 04-20-17, 11:02 AM
  4. Priv is eating up bandwidth for no reason
    By kmn5 in forum BlackBerry Priv
    Replies: 2
    Last Post: 04-20-17, 08:27 AM
  5. Deleted files on Priv
    By TCMONTREAL in forum BlackBerry Priv
    Replies: 1
    Last Post: 04-19-17, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD