1. CrackBerry Question's Avatar
    I have problem with "Remote File Access", when I put my device close to my pc, it works well.
    However, this morning after turning on this function, I have to go to work, and found that it's not working and disconnected, although wifi connected and BBlink of my pc is "active" mode.
    can you help me to fix it? because if this function does not work in far distance, it is absolutely useless.
    08-13-14 01:43 AM
  2. Heinz Katchup's Avatar
    Try deleting the paired computer then pairing again.

    Posted with X10 via CB10
    08-13-14 01:48 AM
  3. x3k0's Avatar
    so, I can do it from far distance?
    08-13-14 04:15 AM
  4. altaf.s's Avatar
    Try restarting your handset and check the same.
    08-13-14 04:48 AM
  5. x3k0's Avatar
    I tried to do like you advised, but it still can not connect from afar
    08-13-14 05:01 AM
  6. singhvikas101's Avatar
    There was one toggle button to enable file sharing on mobile data mode, I dont remember exactly where it was..... will post the snap once i reach home!
    08-13-14 05:03 AM
  7. x3k0's Avatar
    There was one toggle button to enable file sharing on mobile data mode, I dont remember exactly where it was..... will post the snap once i reach home!
    yeah, thanks very much, I wait for your reply. my model is Z10
    08-13-14 05:10 AM
  8. FunktasticLucky's Avatar
    In settings go to BlackBerry Link. There is a toggle to allow over mobile data. I'm curious though if it's not a firewall blocking your access though.

    Posted via CB10
    x3k0 likes this.
    08-13-14 06:16 AM
  9. x3k0's Avatar
    In settings go to BlackBerry Link. There is a toggle to allow over mobile data. I'm curious though if it's not a firewall blocking your access though.

    Posted via CB10
    Remote File Access function - Z10-capture.png
    I just capture my bblink application, can you help me to give some advise?
    be noted that my device is wifi connected, why can't they connect together?
    Last edited by x3k0; 08-13-14 at 08:58 AM. Reason: add information
    08-13-14 08:56 AM
  10. rthonpm's Avatar
    There are no devices showing in Link as possible connections. Are you using the same BBID on your handset as you are in Link? Try connecting your device by USB and see if Link can recognise it. Also, is your computer set to not go to sleep or shut down?
    08-13-14 12:12 PM
  11. x3k0's Avatar
    i removed bblink just now, then it regconized my device. but I worry that if I use it from afar, it will repeat the mistake.
    i'm sure that my pc is active when I try to use this function, because I remote it by team viewer when I am in office.
    08-13-14 12:38 PM
  12. rthonpm's Avatar
    On your Z10, under Settings, there is a BlackBerry Link option. make sure that access to Link is turned on, as well as the option to use mobile network. You should also see your computer in the list of paired computers.
    08-13-14 01:07 PM
  13. x3k0's Avatar
    On your Z10, under Settings, there is a BlackBerry Link option. make sure that access to Link is turned on, as well as the option to use mobile network. You should also see your computer in the list of paired computers.
    sure, i do. now I have another trouble. my device just updated os 10.3.0.700, then file manager can not show list of device/connected pc on the left as usual anymore. Do you know how to fix it or file. bar of file manager fixed?
    08-15-14 12:18 PM
  14. singhvikas101's Avatar
    yeah, thanks very much, I wait for your reply. my model is Z10
    Here! Check if this helps
    Remote File Access function - Z10-img_20140816_163019.png

    Swiped from the First BB10 device
    08-16-14 06:01 AM

Similar Threads

  1. Kik for z10 and advice
    By CrackBerry Question in forum Ask a Question
    Replies: 13
    Last Post: 03-17-15, 11:29 AM
  2. Z10/STL1 camera doesn't want to start
    By Waldemar Cruz in forum Ask a Question
    Replies: 3
    Last Post: 08-14-14, 12:06 AM
  3. Z10 Freezing at 100% mark and wasn't updating!! Help Please!!!!
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 08-12-14, 11:55 PM
  4. Z10
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 08-12-14, 09:20 PM
  5. Unable to delete sys.appworld file from the device
    By IndianTiwari in forum Ask a Question
    Replies: 3
    Last Post: 08-12-14, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD