1. MikeWattam's Avatar
    I dropped my Z30 and found screen brittle/shattered after a few years. Backed up all data to laptop. Then bought a virtually brand new Z30 for almost zero money and installed backup onto 'new' Z30.

    Only problem was with email accounts. All 3 accounts asked for new account passwords, Hotmail fine and works well. However 2 other email clients are both daughters of my websites tristagreg.org and mikewattam.com. The host is names.co.uk and the email client calls itself 'webmail. There is a valid Geotrust certificate for both sites.

    I cannot access mailboxes on either website using my Z30 with the native 'Webmail' client. I can however access my mailboxes on the Z30 by using another public client (mail2web) which therefore tells me the passwords I have are OK.

    Therefore the problem would seem to be the email client 'webmail'. The website host names.co.uk avoid any involvement in sorting my problem.

    I also have a long-term email which is under AOL and this won't even install on my Z30, confirming the threads seen about them.

    Also I have tried a new website under Names.co.uk and using webmail but this too will not install on my Z30.

    Before I do anything radical, can anyone confirm;
    1. is my above thinking logical or have I totally missed a great truth
    2. Blackberry haven't switched off adding or processing email accounts, have they ?

    For non-Luddites; I love my Z30 and will be dragged kicking and screaming into the vastly imperfect world of Google mobile software/spying when the BB10 world freezes over and implodes. I reckon the Key2 is pretty darn good but it needs something at least half as good as BB10 to get my support.

    HELP!
    03-03-19 09:04 AM
  2. Dunt Dunt Dunt's Avatar
    Doe these account support POP, IMAP or Active Sync?
    03-04-19 09:20 AM
  3. TrumpetTiger's Avatar
    I dropped my Z30 and found screen brittle/shattered after a few years. Backed up all data to laptop. Then bought a virtually brand new Z30 for almost zero money and installed backup onto 'new' Z30.

    Only problem was with email accounts. All 3 accounts asked for new account passwords, Hotmail fine and works well. However 2 other email clients are both daughters of my websites tristagreg.org and mikewattam.com. The host is names.co.uk and the email client calls itself 'webmail. There is a valid Geotrust certificate for both sites.

    I cannot access mailboxes on either website using my Z30 with the native 'Webmail' client. I can however access my mailboxes on the Z30 by using another public client (mail2web) which therefore tells me the passwords I have are OK.

    Therefore the problem would seem to be the email client 'webmail'. The website host names.co.uk avoid any involvement in sorting my problem.

    I also have a long-term email which is under AOL and this won't even install on my Z30, confirming the threads seen about them.

    Also I have tried a new website under Names.co.uk and using webmail but this too will not install on my Z30.

    Before I do anything radical, can anyone confirm;
    1. is my above thinking logical or have I totally missed a great truth
    2. Blackberry haven't switched off adding or processing email accounts, have they ?

    For non-Luddites; I love my Z30 and will be dragged kicking and screaming into the vastly imperfect world of Google mobile software/spying when the BB10 world freezes over and implodes. I reckon the Key2 is pretty darn good but it needs something at least half as good as BB10 to get my support.

    HELP!
    Hi Mike,

    First, let me reassure you that Blackberry has not somehow disabled processing e-mail accounts on Blackberry 10. (They actually can't do that the same way they could with older devices as BB10 uses a direct connection to the accounts, as opposed to BBOS where all data flowed through a BIS.)

    As Dunt Dunt Dunt asks, how do these e-mail accounts connect? It looks like you're only using a browser so far; have you tried setting them up through the Hub?

    Let us know sir; we'll get you set back up and rocking that new Z30!
    03-05-19 03:47 PM
  4. MikeWattam's Avatar
    Well I have been drilling down the email set-up in BB10 on this mobile phone. Using your suggestion, I tried a set-up through the Hub. This looked straightforward but when I entered my current password it replied as before, telling me I had entered the e-mail address or password incorrectly, and "make sure your enterprise activation code has not expired" whatever that means.

    As previously mentioned, if I go into the Blackberry browser and then use 'mail2web' on this mobile it goes into my mailbox fine, this is puzzling to me and why I suspect the 'webmail' application is naff.

    The final remark from the Blackberry Hub was "contact your administrator for support" which I interpret as meaning "go away and get somebody who has any idea at all to do this". Which of course is sensible, assuming I was employed by a large company with an intelligent IT department!
    03-07-19 03:03 PM

Similar Threads

  1. Instagram after factory reset
    By Vince Liew in forum BlackBerry KEYone
    Replies: 11
    Last Post: 03-04-19, 07:19 PM
  2. Replies: 3
    Last Post: 03-03-19, 08:47 AM
  3. Can no longer NumberSync after replacing sim
    By cleveland216 in forum AT&T
    Replies: 1
    Last Post: 03-02-19, 07:36 AM
  4. Instagram for BB10 Z30
    By bah charles in forum BlackBerry Classic
    Replies: 6
    Last Post: 03-01-19, 08:30 PM
  5. The clock disappeared from the home screen after re boot.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-01-19, 08:03 AM
LINK TO POST COPIED TO CLIPBOARD