1. utopiapalms's Avatar
    i have changed settings to normal this has not fixed the problem im sure its in the settings some where...? when i scroll down to phone calls only the sound is off...? how to turn back on is the problem....

    even if i entre customize app phone settings it will still not turn on ring tone on incoming calls and help would be great please

    Regards Clayton


    Yes i have changed volume i have turned off all settings and re atctivated them ! i have set Notifications to Normal below this in Phone calls only if i scroll down the sound is off here with no way to turn on....?
    Last edited by utopiapalms; 04-26-16 at 01:10 AM.
    04-24-16 09:47 PM
  2. Pandygozrawr's Avatar
    Have you tried setting the "phone" section to loud or what ever volume you want?

    Posted via CB10
    04-25-16 02:11 AM
  3. utopiapalms's Avatar
    The problem looks to be in settings phone calls only..! in this section my sound is off with no way to turn back on...?
    04-26-16 01:12 AM
  4. Pandygozrawr's Avatar
    BBM me so we can swap screen shots, pin:2B6BE882


    Posted via CB10
    04-26-16 01:15 AM
  5. utopiapalms's Avatar
    Q10 settings changed so that on incoming phone calls its on mute or silent ?-002.jpgQ10 settings changed so that on incoming phone calls its on mute or silent ?-003.jpgQ10 settings changed so that on incoming phone calls its on mute or silent ?-004.jpg


    First photo showing settings set on Normal but below this u can see Phone calls only on mute..?

    last photo showing incoming call with sound showing mute
    04-26-16 07:54 PM
  6. Pandygozrawr's Avatar
    Q10 settings changed so that on incoming phone calls its on mute or silent ?-img_20160426_195552.png
    Q10 settings changed so that on incoming phone calls its on mute or silent ?-img_20160426_195559.png
    Q10 settings changed so that on incoming phone calls its on mute or silent ?-img_20160426_195610.png
    Q10 settings changed so that on incoming phone calls its on mute or silent ?-img_20160426_195615.png

    Posted via CB10
    04-26-16 07:56 PM
  7. utopiapalms's Avatar
    In normal phone settings its set as above sound on....! same as your last screen shot..

    This has not fixed the problem to an incoming call is still on mute...

    if i scroll down under the normal settings to phone calls only etc it will not let me turn the sound on here...?

    ps thank you for your help ! i hve been through all of these settings in the last few weeks trying every thing but to turn sound back on is very hard to find..? i have even tried on an incoming call to touch the mute icon to see if im able to turn that off this way with no luck
    04-26-16 08:26 PM
  8. Pandygozrawr's Avatar
    Umm it must be something with the os, iv never heard of that problem

    Posted via CB10
    04-26-16 08:29 PM
  9. utopiapalms's Avatar
    yes time for a new phone i think
    04-26-16 08:34 PM
  10. Pandygozrawr's Avatar
    Have you tried to rest the phones call setting?


    Posted via CB10
    04-26-16 08:36 PM
  11. utopiapalms's Avatar
    Yes that just resets it back to the last saved settings...
    04-26-16 08:38 PM
  12. Pandygozrawr's Avatar
    Rest the phone? Lol

    Posted via CB10
    04-26-16 08:39 PM
  13. utopiapalms's Avatar
    hahaha re set the hole phone...? i have thought about it but have not worked out how to do that yet lol
    04-26-16 08:42 PM
  14. Pandygozrawr's Avatar
    Q10 settings changed so that on incoming phone calls its on mute or silent ?-img_20160426_204400.png
    Secure whip, but back up everything you have

    Posted via CB10
    04-26-16 08:44 PM
  15. utopiapalms's Avatar
    i will try that once i have transfered my data to a new phone .. nothing to lose then lol

    Thank you
    04-26-16 08:50 PM
  16. Lusitano17's Avatar
    i will try that once i have transfered my data to a new phone .. nothing to lose then lol

    Thank you
    Likely don't need a new phone.
    Do a proper hard reboot..hold power button down for about 20-30 seconds until red LED flashes and boot logo reappears.

    If that fails to reset things then connect device to BLINK, backup relevant data but not device settings and Reload or wipe phone using BLINK.

    Posted via CB10
    04-27-16 12:24 PM
  17. utopiapalms's Avatar
    Fantastic easy fix to a problem i thought was the end to my phone thank you Lustiano, i had done a few reboots even removed the battery but that worked very well and so simple

    Regards Clayton
    Lusitano17 likes this.
    04-27-16 07:42 PM

Similar Threads

  1. Battery Life issues on the Priv FIXED
    By shefinthemuffin in forum BlackBerry Priv
    Replies: 16
    Last Post: 04-26-16, 10:12 AM
  2. Is the Q10 compatible with Sync 3?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 04-25-16, 12:24 AM
  3. Smart Flip Case Interferes with BBM Voice Calls
    By tufcustomer in forum BlackBerry Priv
    Replies: 2
    Last Post: 04-24-16, 11:05 PM
  4. BB10 and Visual voicemail on Rogers Network
    By wormycoolness in forum BlackBerry Priv
    Replies: 4
    Last Post: 04-24-16, 06:38 PM
  5. How can I fix an Error on my BlackBerry?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-24-16, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD