1. Manmeet Bakshi's Avatar

    After the BB10 update to .....my phone has become very slow........and whenever I swipe to unlock my phone, the screen zoom's automatically on its own....is effecting my work very badly.

    Please help

    Posted via CB10
    07-13-15 12:50 PM
  2. Bla1ze's Avatar
    Tap settings, accessibility, turn Magnify Mode to off. There's additional tips here - Turn on Magnify mode - BlackBerry Q10 - 10.3.2. If your device is still slow after that, you may wish to consider making a backup, wiping your device and just starting fresh.
    07-13-15 12:56 PM
  3. Manmeet Bakshi's Avatar
    Thanks a lot.......Cheers!!!!!!!

    Posted via CB10
    Bla1ze likes this.
    07-13-15 12:57 PM

Similar Threads

  1. Please How do I fix my USB port on my Q10
    By jaynas94 in forum Ask a Question
    Replies: 6
    Last Post: 07-15-15, 05:02 PM
  2. MMS issues, Q10 on H2O Wireless
    By mcguire_michael in forum Other US Carriers
    Replies: 4
    Last Post: 07-13-15, 08:13 PM
  3. How do I turn off my Q10 keyboard sound?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 5
    Last Post: 07-13-15, 01:40 PM
  4. Q10 running hot from using Waze Amazon App.
    By Prem QNX in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-13-15, 01:37 PM
  5. Replies: 1
    Last Post: 07-13-15, 08:43 AM