1. MrStickaroo's Avatar
    Help me please. I accidentally deleted a memory process I think. It was for facebook as stated it was 100-200kb of process or something. Then when I went to my contacts and turned my facebook contacts to on none of them appear. Help please!

    Posted via CB10
    03-10-15 04:19 AM
  2. andreirad's Avatar
    If you delete Facebook app and reinstall probably you will get everything back.

    Visit my BBM Channel - C000E96F6
    03-10-15 04:33 AM
  3. MrStickaroo's Avatar
    Thanks for the help!

    Posted via CB10
    03-10-15 05:33 AM
  4. MrStickaroo's Avatar
    If you delete Facebook app and reinstall probably you will get everything back.

    Visit my BBM Channel - C000E96F6
    I did this and now the pictures won't show. Why is that?

    Posted via CB10
    03-10-15 05:41 AM
  5. andreirad's Avatar
    Maybe try to reboot the phone (press volume up and down in the same time for few seconds until phone reboots) .

    Visit my BBM Channel - C000E96F6
    03-10-15 07:49 AM
  6. MrStickaroo's Avatar
    Ain't that for screenshots?

    Posted via CB10
    03-10-15 08:48 AM
  7. andreirad's Avatar
    Ain't that for screenshots?

    Posted via CB10
    Do not release the buttons until reboots. If you just press them shortly you will get a screenshot.

    Visit my BBM Channel - C000E96F6
    03-10-15 03:27 PM
  8. misterabrasive's Avatar
    Maybe try to reboot the phone (press volume up and down in the same time for few seconds until phone reboots) .

    Visit my BBM Channel - C000E96F6
    Takes more than a few seconds. Have to hold for 20 seconds on my Z10

    Posted with my Z10 on Verizon 10.2.1.3253
    03-10-15 06:21 PM
  9. masterscarhead1's Avatar
    Also the pictures take time to sync. Give it a day then go back and check
    03-10-15 06:24 PM

Similar Threads

  1. Does the soft shell case fit the leather pocket of the q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-12-15, 06:32 PM
  2. Replies: 7
    Last Post: 03-10-15, 03:44 PM
  3. Q10 notifications
    By englishjoe in forum Ask a Question
    Replies: 2
    Last Post: 03-10-15, 07:59 AM
  4. Replies: 0
    Last Post: 03-09-15, 11:30 PM
  5. Replies: 0
    Last Post: 03-09-15, 11:11 PM
LINK TO POST COPIED TO CLIPBOARD