1. HardpackBerry's Avatar
    My friend has had two Q10s, and now a passport. But on each device from new, he cannot loginto the facebook app. He can login on the browser. He just gets the spinning circle on the app. Can't be the phone. Could it be something to do with his BBID or something? Any suggestions?

    Posted via CB10
    06-30-15 02:15 PM
  2. paulwallace1234's Avatar
    Doubt it, probably an issue with his Facebook account
    06-30-15 02:45 PM
  3. HardpackBerry's Avatar
    I will tell him to look at his FB account on a PC and see if something is up. He deleted the BB10 FB app and installed from snap, but the same problem happens. Sounds as though you are right about a setting of some sort in FB
    Last edited by HardpackBerry; 06-30-15 at 03:42 PM.
    06-30-15 03:31 PM
  4. anuj syal's Avatar
    Hub showing double Facebook icons! After deleting account but there is signal account

    BlackBerry Z3 running 10.3.1.1779
    07-01-15 06:19 AM
  5. aventurine's Avatar
    This morning i logged out of Facebook app, and now it wont let me log back in. It says my account info has been changed or is incorrect. I can log into facbook on the mobile site and desktop, but Facebook app is useless now.

    Posted via CB10
    07-01-15 11:13 AM
  6. gelatinous's Avatar
    I'm having the same trouble....
    Suddenly my messages stopped loading. If I open the app and then open the messages window it says no internet connection and will not refresh the messages.

    I've tried soft and hard reboots. I removed the app and then had a hell of a time getting it to sign me back in. For hours I was getting the notification that my account info has been changed.

    Eventually I did manage to get it to log me back in, but my messages still refuse to update.

    I have the version from Nemroy as well and my messages update there without issue so I really don't know what the hell is going on, but it's frustrating. I hate leaving active frames open but if I don't then Nemroys app wont tell me I have a message.
    07-01-15 11:18 AM
  7. timboalogo's Avatar
    I'm suddenly having the same issue, with the messaging window saying there's no internet connection, friend requests not showing, and notifications window sometimes not loading anything. Also when minimised the app doesn't show any of the latest activity of likes or comments like it used to.

    Posted via CB10
    07-01-15 08:30 PM

Similar Threads

  1. Z30 fits in Passport's Sync Pod
    By DOCTOREVIL8 in forum BlackBerry Z30
    Replies: 28
    Last Post: 07-04-15, 04:48 PM
  2. Facebook Msgr, why latest versions are not working anymore?
    By prochrist84 in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 07-01-15, 08:46 AM
  3. Help us fix email (and maybe win a new BlackBerry in the process!)
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 07-01-15, 02:08 AM
  4. How to transfer memos on 9800 to z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-30-15, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD