1. CrackBerry Question's Avatar
    I have downloaded and installed Colbert's google account, blackberry google id, and play store apps. when trying to login to existing google account with the google account app can only get the problem communicating with the google servers; retry error msg. Cannot then register my device and use the google store app.
    05-04-16 06:18 PM
  2. Bla1ze's Avatar
    You missed something in the process seemingly. Refer to the original thread if you're having issues. There's a 99% chance someone else already experienced the problem you're seeing and someone helped them resolve it.
    05-04-16 07:39 PM
  3. mbtn's Avatar
    I'm having the same problem.
    05-19-16 01:26 PM
  4. mehmetelibol's Avatar
    I am having the same problem. I have gone through different topics related to this, but not resolved yet. Anyone got an answer ?
    DickGoudriaan likes this.
    06-06-16 05:37 PM
  5. conite's Avatar
    First off, use v4.3.3 of Google login. Second, turn off wifi and install the Cobalt stack over mobile.
    DickGoudriaan likes this.
    06-08-16 12:35 PM
  6. mehmetelibol's Avatar
    I tried to uninstall v4.4.4 and then install v4.3.3 but then it gave me an error saying "have already downloaded a newer version bla bla .." even though I uninstalled the v4.4.4 completely. Is there anyway to get rid off everything that an apk file has left behind after uninstallation ?
    DickGoudriaan likes this.
    06-09-16 08:20 AM
  7. conite's Avatar
    I tried to uninstall v4.4.4 and then install v4.3.3 but then it gave me an error saying "have already downloaded a newer version bla bla .." even though I uninstalled the v4.4.4 completely. Is there anyway to get rid off everything that an apk file has left behind after uninstallation ?
    You must be on OS2876 (sw2836). There is a Android app delete bug. Here is the solution (reboot after installing, then use Ghost Commander to properly delete the old apps):

    http://www.crackberry.com/if-youve-b...update-try-now
    06-09-16 08:34 AM
  8. Emmy Mophrenzz's Avatar
    Please I followed the given processes on how to get google play services on my bbZ10... on cobalts page given... three apk files was given to download respectively, which I did.. but am unable to install them on my z10.. It displays "Unable to Open File"... I really don't know what the issue is.. Any Help?.... also am stuck on deleting them.. it displays "unable to delete file"...

    Posted via CB10
    06-13-16 05:45 AM
  9. Lusitano17's Avatar
    Please I followed the given processes on how to get google play services on my bbZ10... on cobalts page given... three apk files was given to download respectively, which I did.. but am unable to install them on my z10.. It displays "Unable to Open File"... I really don't know what the issue is.. Any Help?.... also am stuck on deleting them.. it displays "unable to delete file"...

    Posted via CB10
    Read the post immediately above yours. Follow the instructions then reload Cobalts files

    Posted via CB10
    06-13-16 09:13 PM

Similar Threads

  1. google photos "can't load photos"
    By diruocco in forum BlackBerry Priv
    Replies: 19
    Last Post: 05-26-16, 07:31 AM
  2. How do I run Google Play Services on my BlackBerry Z10 running OS 10.3?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 05-04-16, 06:31 PM
  3. Installed google play services on BlackBerry Z10 os 10.3
    By csrahul91 in forum Ask a Question
    Replies: 1
    Last Post: 05-04-16, 04:32 PM
  4. For those in the Beta with a T-Mobile unit
    By ToniCipriani in forum BlackBerry Priv
    Replies: 4
    Last Post: 05-04-16, 04:06 PM
  5. BlackBerry classic speakers problem
    By wickus van de merwe in forum Ask a Question
    Replies: 2
    Last Post: 05-04-16, 03:31 PM
LINK TO POST COPIED TO CLIPBOARD