1. CrackBerry Question's Avatar
    No vibrations on Priv STV 100-4, already checked all settings, event reinstalled OS. Apparently after Jan up-date. Any clue? If it is a hardware problem, do you know where the vibrating module is located?
    01-23-17 06:57 PM
  2. Bla1ze's Avatar
    Seems it might be hardware but that's tricky. I'd honestly wait till the next update before you got tearing into it but alas, here's a teardown video...

    01-24-17 12:02 AM
  3. alex_bberry's Avatar
    Thank you !
    I'll wait for the next up date..
    Very well done video (...however i run it 3 times - i'm not 100% sure where vibrating module might be
    01-24-17 03:58 PM
  4. alex_bberry's Avatar
    As I see on the forum, I'm not the only one complaining about this software malfunction (?)

    Maybe one of the moderators can link them altogether ? Just to be sure that if the solution is found it can easily used by everyone..

    Anyway, just to provide some info (in the case somebody can use this):

    - strange enough, after few days of using the Priv without the vibration function (quite disturbing during meetings, I have to put the phone on the table and keep the eyes on it..) I found that sometimes (randomly) when I use the camera or if the phone rings what it is locked - the vibrating engine works (!)..

    However in very rare occasions - I could not found what produce this.

    On the other hand this "vibration" it is not the original one... I imagine a little more fainted, the vibration frequency is half (?) ...or maybe it is just my impression.
    01-30-17 05:38 PM

Similar Threads

  1. Replies: 10
    Last Post: 02-24-17, 05:46 PM
  2. Daydream locking PRIV too soon
    By erose75 in forum BlackBerry Priv
    Replies: 7
    Last Post: 01-25-17, 04:11 PM
  3. Where do I locate the bands my priv has?
    By Heavens1 in forum BlackBerry Priv
    Replies: 5
    Last Post: 01-24-17, 08:46 PM
  4. Using BeBuzz 10 Pro on Priv
    By nt6x in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 01-23-17, 03:59 AM
  5. Priv not connecting to network in Canada
    By Nanotera in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-22-17, 10:20 PM