1. CrackBerry Question's Avatar
    On my Blackberry Priv there is no option to turn on WiFi calls, I go to Settings > More > and the turn on the WIFI calling status is not there?
    06-25-16 04:08 AM
  2. raino's Avatar
    I am on EE UK but I bought the phone directly from blackberry sim free
    Welcome to CrackBerry! Has your phone received its Android 6.0 (Marshmallow) update yet? Updating to that may help; see here: http://forums.crackberry.com/blackbe.../#post12477953
  3. hoytbowhunter's Avatar
    I don't think I ever seen that on my BlackBerry Priv either. I only have the option to enable my Bluetooth headset or Pebble Watch.

    Posted via the CrackBerry App on my BlackBerry Priv
    06-25-16 12:02 PM
  4. raino's Avatar
    On my Blackberry Priv there is no option to turn on WiFi calls, I go to Settings > More > and the turn on the WIFI calling status is not there?
    This is not available on all carriers. Are you a T-Mobile US or EE UK customer?
    06-25-16 01:04 PM
  5. InstantSigns's Avatar
    I am on EE UK but I bought the phone directly from blackberry sim free
    06-27-16 03:54 AM
  6. raino's Avatar
    I am on EE UK but I bought the phone directly from blackberry sim free
    Welcome to CrackBerry! Has your phone received its Android 6.0 (Marshmallow) update yet? Updating to that may help; see here: http://forums.crackberry.com/blackbe.../#post12477953
    06-27-16 11:29 AM
  7. InstantSigns's Avatar
    Yes it son current version 6.0.1
    06-27-16 11:41 AM
  8. InstantSigns's Avatar
    Yes its on current version 6.0.1
    06-27-16 11:42 AM
  9. InstantSigns's Avatar
    UK EE says its programmed in to the phones they sell, they do not know how to add it to phones they did not sell, I purchased it directly from Blackberry
    06-27-16 11:44 AM
  10. raino's Avatar
    UK EE says its programmed in to the phones they sell, they do not know how to add it to phones they did not sell, I purchased it directly from Blackberry
    From the post I linked to, apparently it should work regardless of whether EE sold you the phone or BB. You do have an STV100-4, right?
    06-27-16 11:50 AM
  11. InstantSigns's Avatar
    Yes STV100-4
    06-27-16 11:53 AM
  12. raino's Avatar
    Yes STV100-4
    OK, just wanted to double check because BB sells three models of the Priv that would work equally well on EE's cellular networks

    Long shot: shut down your Priv, take out the SIM card. Start it up. Then shut it down again, put the SIM card back in and restart it.
    06-27-16 12:02 PM
  13. InstantSigns's Avatar
    06-27-16 12:03 PM
  14. InstantSigns's Avatar
    Tried the shut down as suggested but WiFi calls is still not showing
    06-27-16 12:08 PM
  15. raino's Avatar
    Tried the shut down as suggested but WiFi calls is still not showing
    I'm out of ideas. I don't think dummy provisioning is going to work here. But if you want to give it it a try...

    Get the IMEI number off an EE-sold Priv and note it down. Shut down your Priv. Call EE from another phone and tell them you want to activate a new phone on your line. When they ask for the new phone's IMEI number, let them know it's an EE Priv and give them the EE Priv's IMEI number. Then turn your phone on.
    06-27-16 10:08 PM
  16. InstantSigns's Avatar
    I did not get as far as your last suggestion about getting EE to activate new phone line, I have no idea what happened but the phone is now accepting WiFi calls... The WiFi calls option is still not showing on the Settings > More > ....

    Thanks for your help Raino

    Cheers
    raino likes this.
    06-29-16 05:25 AM
  17. raino's Avatar
    All's well that ends well, I suppose. But I was really hoping we could have figured out the definitive solution to starting up WFC on EE. Something where we aren't flinging everything at the wall (or as much) trying to make it work.

    Have you checked the Google Play Store to see if EE has some kind of a UI app for WFC there? My carrier (TMO US) did that for BB10 and does so for visual voicemail on Android.
    06-29-16 08:43 AM
  18. scrannel's Avatar
    Don't know if there's a "phone" option. Just set up a friend's Samsung (she was on Sprint) and wifi-calling was under "phone" as it is on my son's iPhone (at&t).
    06-29-16 08:50 AM
  19. InstantSigns's Avatar
    I did originally look for an app but the one in the store did not work, I am not going to mess with the phone now its working ok
    06-29-16 08:52 AM
  20. InstantSigns's Avatar
    Different phone on different network
    06-29-16 08:53 AM
  21. InstantSigns's Avatar
    Ok I found it........... Phone> Settings> Calls> WiFi calling..... slide on
    raino likes this.
    06-30-16 02:51 AM
  22. scrannel's Avatar
    Ok I found it........... Phone> Settings> Calls> WiFi calling..... slide on
    Hmmm
    raino likes this.
    06-30-16 09:25 AM

Similar Threads

  1. From OnePlus 3, back to my Passport
    By keypad in forum General BlackBerry Discussion
    Replies: 24
    Last Post: 07-05-16, 07:53 AM
  2. To PRIV or not to PRIV
    By igorochek in forum BlackBerry Priv
    Replies: 22
    Last Post: 06-29-16, 03:44 PM
  3. Need to separate Contacts work and personal...
    By figgs96 in forum BlackBerry Classic
    Replies: 2
    Last Post: 06-25-16, 09:11 PM
  4. Setting up Outlook account
    By ABHILASH NAGANATHAN in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 06-25-16, 06:26 PM
  5. Bloomberg in Passport
    By hpjoan in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 06-25-16, 02:38 AM
LINK TO POST COPIED TO CLIPBOARD