1. CrackBerry Question's Avatar
    I'm thinking of buying a BlackBerry classic and my only question is if you can play pokemon go on this device, there is someone here who has a bb classic and has tried?
    07-20-16 07:33 AM
  2. Dunt Dunt Dunt's Avatar
    No, Pokemon Go require Android 4.4

    http://forums.crackberry.com/android...-10-a-1078858/

    Some have done a lot of tweaking and managed to get it to work with a lot of crashing and rebooting of their phone, and not full functionality.

    If you are buying a new phone and really want Pokemon Go... a BB10 phone isn't what you want.
  3. Dunt Dunt Dunt's Avatar
    No, Pokemon Go require Android 4.4

    http://forums.crackberry.com/android...-10-a-1078858/

    Some have done a lot of tweaking and managed to get it to work with a lot of crashing and rebooting of their phone, and not full functionality.

    If you are buying a new phone and really want Pokemon Go... a BB10 phone isn't what you want.
    07-20-16 07:38 AM

Similar Threads

  1. No blackberry logo
    By naorrazla in forum BlackBerry Z30
    Replies: 16
    Last Post: 07-27-16, 12:33 PM
  2. Blackberry passport silver edition
    By niks_5in in forum BlackBerry Passport
    Replies: 7
    Last Post: 07-25-16, 01:20 AM
  3. BlackBerry
    By 07052016990 in forum BlackBerry Z30
    Replies: 5
    Last Post: 07-24-16, 05:35 PM
  4. Pls how will I use android messenger on my z30
    By 07052016990 in forum BlackBerry Z30
    Replies: 7
    Last Post: 07-24-16, 04:51 AM
  5. How do I connect to Clash of Clans on BlackBerry?
    By CrackBerry Question in forum BlackBerry OS Games
    Replies: 2
    Last Post: 07-20-16, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD