1. Tejjangir's Avatar
    everything wipes after i restart the phone. it is happening after updating 10.3.1. and i have done security wipe also. but same is happening again n again. some one please help. how i download the os and how i install it into the bb z10
    03-16-15 01:50 AM
  2. jafobabe's Avatar
    You may have corrupted the OS while installing....

    From your Computer Open up Blackberry Link
    Use your USB Cable and plug in your phone to your Computer.

    Once Link recognizes your phone...
    Click on:
    "Reload your Software". This will give you the latest Official Software for your Z10.
    Tejjangir likes this.
    03-16-15 01:55 AM
  3. Tejjangir's Avatar
    hello buddy help me i reloaded the os. but everything is wiping again n again..... m really in big problem
    03-20-15 04:13 AM
  4. gruv4u's Avatar
    Which Z10 do you have? Which OS version were you coming from and going to? Which method did you use?

    Please give as much detail as you remember.

    Z10 STL 100-3 with vitamin 10.3.1.1581
    03-20-15 04:28 AM
  5. Pdinos3's Avatar
    This is your issue and the fix is posted in the first post!

    Here you go

    http://forums.crackberry.com/showthread.php?t=977265

    Via CB10 PassportSQW100-1/10.3.1.2582 
    03-20-15 06:15 AM
  6. Tejjangir's Avatar
    dude i have stl100-2 . and i used OTA method to update. after that everything is wiping out..... it happend after upgrading 10.2 to 10.3 ... i have updated all updates but still data are wiping
    03-21-15 11:52 PM
  7. Pdinos3's Avatar
    dude i have stl100-2 . and i used OTA method to update. after that everything is wiping out..... it happend after upgrading 10.2 to 10.3 ... i have updated all updates but still data are wiping
    Dude. Your fix is here. Read the first post

    http://forums.crackberry.com/showthread.php?t=977265

    Via CB10 PassportSQW100-1/10.3.1.2582 
    Carjackd, bungaboy and moody like this.
    03-21-15 11:57 PM
  8. Tejjangir's Avatar
    brother, Thanks for the help. But in that thread they only given a blackberry fix for mac not for windows. Both link are for windows please help me....
    03-24-15 09:28 AM

Similar Threads

  1. Vote for BlackBerry Passport to win Mobile Madness 2015
    By Douken in forum BlackBerry Passport
    Replies: 61
    Last Post: 03-25-15, 08:01 AM
  2. With the 10.3.1 update...
    By tchocky77 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 03-18-15, 11:40 AM
  3. What happened to the maps app?
    By FobiddenRiceman in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 03-16-15, 03:04 PM
  4. Why can't I connect to BlackBerry Blend?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 1
    Last Post: 03-16-15, 01:22 AM
  5. Why does my Curve 9220 show an error of 545 during booting?
    By CrackBerry Question in forum BlackBerry Curve 9220/9320
    Replies: 1
    Last Post: 03-16-15, 01:16 AM
LINK TO POST COPIED TO CLIPBOARD