1. CrackBerry Question's Avatar
    can I fix erorr Rebuilding file on play services patcher?
    09-19-20 05:57 AM
  2. conite's Avatar
    can I fix erorr Rebuilding file on play services patcher?
    That solution died ages ago.
    09-19-20 08:57 AM
  3. Makky Obeidavy's Avatar
    why died have solution?
    09-19-20 01:11 PM
  4. conite's Avatar
    why died have solution?
    Get a device made after 2013 - Android or iOS.

    BB10 has been discontinued. If you need more than email, sms, and light browsing, you need to move on.
    09-19-20 11:22 PM
  5. Makky Obeidavy's Avatar
    1 question there is a solution or not?
    09-20-20 12:04 PM
  6. conite's Avatar
    1 question there is a solution or not?
    That solution died ages ago.
    Already answered.
    09-20-20 02:51 PM
  7. joeldf's Avatar
    1 question there is a solution or not?
    Already answered.
    (Capt. Barbossa voice)

    Means, "no" .

    (/Capt. Barbossa voice)
    09-20-20 05:58 PM
  8. Dunt Dunt Dunt's Avatar
    1 question there is a solution or not?
    What app are you trying to run?

    For BB10, the Play Store and Patcher aren't really current anymore. Using Yalp and FDroid are the better options.

    But you are still limited by the Android 4.3 runtime.... it's old and not fully compatible even with apps compatible with a 2013 version of Android.
    09-21-20 08:38 AM
  9. Makky Obeidavy's Avatar
    it for cab need android 4.1 but i cant open because play services license wont patch with play servic patcher if has a solution tell me tnx
    09-23-20 10:21 AM
  10. Dunt Dunt Dunt's Avatar
    it for cab need android 4.1 but i cant open because play services license wont patch with play servic patcher if has a solution tell me tnx
    Without you giving the name of the App, no one can say if it's compatible or not.

    But Cobalt's patcher was only about 40% successful back in 2014/2015 when I used it. Today it's even less so as it doesn't work on any apps using current Google Services.

    I'd delete everything associated with Cobalt's files.... go download Yalp and see if you can install the app your trying to use from there.

    But in the end, you may need to face reality.... BB10 isn't good for apps.
    09-30-20 01:41 PM

Similar Threads

  1. Replies: 6
    Last Post: 09-21-20, 02:01 PM
  2. I'm looking for 10.3.3 autoloader file for BB Classic / SQC 100-2
    By schadelfurz in forum BlackBerry Classic
    Replies: 8
    Last Post: 09-19-20, 07:57 PM
  3. BlackBerry legacy services will reach End of Life on January 4, 2022
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 45
    Last Post: 09-19-20, 04:15 PM
  4. Help with updating my BB system
    By pakoyz250f in forum Ask a Question
    Replies: 1
    Last Post: 09-18-20, 06:43 PM
  5. How to bypass activation to use internet service on a curve 8530
    By storm1486 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 09-17-20, 07:37 AM
LINK TO POST COPIED TO CLIPBOARD