1. CrackBerry Question's Avatar
    Using Pixel XL on Oreo, running Hub for my email. I was, once, able to select the "add account to home screen" option, and the specific account went to my home screen for direct access.

    I am no longer able to do this, I deleted Blackberry apps and services and reinstalled them, select the option and nothing appears on my home screen.

    I get the pop up, that the account was added. But there is nothing there. It is really frustrating......HELP!!!!
    11-09-17 09:55 AM
  2. Dunt Dunt Dunt's Avatar
    There was an update yesterday that helps with some of the issues on OREO.... is that the one you are having issues with?


    I suspect that the number of Oreo users with HUB+ is pretty small right now.
    11-09-17 11:20 AM
  3. anon(2313227)'s Avatar
    I will double check my 5x tonight when i get home.. don't use it much (slow) and most of the time i delete the icon for said mail after they are created because i don't want them.
    11-09-17 05:57 PM

Similar Threads

  1. Replies: 14
    Last Post: 03-30-18, 03:06 PM
  2. A BB Hub expert please for a couple of questions
    By mrsimon in forum BlackBerry Mobile Support
    Replies: 15
    Last Post: 11-15-17, 05:28 AM
  3. Replies: 1
    Last Post: 11-10-17, 05:58 AM
  4. BlackBerry Hub+ Services update fixes battery drain, Android Oreo bugs, and more!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-17, 10:00 PM
  5. Replies: 12
    Last Post: 11-08-17, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD