1. jah23's Avatar
    since my verizon z10 was updated I'm unable to save pictures. There's enough memory available. When I take pictures it says pictures can't be saved. When I try to Bluetooth a picture it keep saying file interrupted and if someone send me a picture or a video it won't down load nor save. Do any know of any fix I can do?

    SKN. 869. Z10
    07-13-15 11:05 PM
  2. FF22's Avatar
    since my verizon z10 was updated I'm unable to save pictures. There's enough memory available. When I take pictures it says pictures can't be saved. When I try to Bluetooth a picture it keep saying file interrupted and if someone send me a picture or a video it won't down load nor save. Do any know of any fix I can do?

    SKN. 869. Z10
    Was this the update to 10.3.2.xxxx?

    I THINK that sometimes OTA updates may leave some of the install files on the device. Have you tried restarting or rebooting a few times?

    Where do you save photos? Internal Memory or sd card? Can you try changing that location in the camera settings?

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have a Z10: If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    07-13-15 11:14 PM
  3. jah23's Avatar
    I tried that and it's still the same. Won't recognize Bluetooth and when I take a picture it just say pictures couldn't be save.

    SKN. 869. Z10
    07-14-15 10:06 PM
  4. 13Blackcoins's Avatar
    Did you get this fixed? I can't seem to save images I download to either the device or media card.

    Posted via CB10
    07-26-15 04:23 PM
  5. conbrio29's Avatar
    Same problem here since the 10.3.2 update

    Posted via the Z30 on CB10
    07-27-15 01:31 PM
  6. kbz1960's Avatar
    I was just able to save pictures I sent myself in email.

    Edit: when you open camera, swipe down and choose settings is save on media card checked?
    07-27-15 01:50 PM
  7. conbrio29's Avatar
    I was just able to save pictures I sent myself in email.

    Edit: when you open camera, swipe down and choose settings is save on media card checked?
    Yes it is checked. On my third hard restart now, trying again and again until it works... if it does!

    Posted via the Z30 on CB10
    07-27-15 01:57 PM
  8. conbrio29's Avatar
    Keep getting "The picture couldn't be saved" message

    Posted via the Z30 on CB10
    07-27-15 01:58 PM
  9. kbz1960's Avatar
    Is the card working fine? Can you save anything to it?
    07-27-15 02:01 PM
  10. conbrio29's Avatar
    Was able to save to it until today. Worked fine yesterday, just all of a sudden stopped working.

    Posted via the Z30 on CB10
    07-27-15 02:03 PM
  11. kbz1960's Avatar
    Maybe copy your stuff to a computer and then format the card in the phone. Test and copy back if working.
    07-27-15 02:06 PM
  12. conbrio29's Avatar
    Yeah I was afraid of that. Will try that tonight if the reboots don't help. Just odd that it just started up like that for no reason.

    Posted via the Z30 on CB10
    07-27-15 02:14 PM
  13. kbz1960's Avatar
    Yeah I was afraid of that. Will try that tonight if the reboots don't help. Just odd that it just started up like that for no reason.

    Posted via the Z30 on CB10
    Did you try saving a file?
    07-27-15 02:27 PM
  14. conbrio29's Avatar
    I can save to the internal memory, but not the memory card.

    Now that I think of it, this started happening after I tried to download new podcasts using bPod and it gave me an error about being unable to save new episodes to the SD card. So I'm thinking that may have started it all, unless the issue began even before that but I didn't notice.

    Posted via the Z30 on CB10
    kbz1960 likes this.
    07-27-15 02:30 PM
  15. AwesomeDJ's Avatar
    I had the same problem. Also Bluetooth Transfer interrupted. Here's what I did. Removed the SD card, then everything worked fine. I then Re inserted the SD then backed up my SD card by connecting to my BlackBerry to my computer. Then format the SD card via my BlackBerry Z30 (SD installed) normally that should work but the SD card is defective. Lucky the SD card has a 3 year warranty. Everything working fine now. I hope this works for you...

    Posted via CB10
    10-22-16 08:24 AM

Similar Threads

  1. Camera can't be started
    By afifamjadalwi in forum Ask a Question
    Replies: 3
    Last Post: 01-04-16, 02:28 AM
  2. Trying to revive 9900
    By bennooyen in forum BlackBerry Bold 9930/9900
    Replies: 7
    Last Post: 08-09-15, 07:47 AM
  3. Replies: 23
    Last Post: 07-13-15, 11:31 PM
  4. Replies: 3
    Last Post: 07-13-15, 10:50 PM
  5. Can't Use Microphone in Android Apps
    By ibz096 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-13-15, 06:18 PM
LINK TO POST COPIED TO CLIPBOARD