1. sparkymarky32's Avatar
    I don't no if anyone can help me since installing the last software update when my phone rings i answer the call doesn't connect for around 7 seconds even worse when it's in bedside mode the phone vibrates for around 7 seconds. I generally thought my phone was playing up till my neice bought the same phone a blackberry z10 and hers is doing exactly the same thing is there a way to solve this issue as its very frustrating and help would be appreciated

    Posted via CB10
    07-28-15 06:22 AM
  2. jaydee5799's Avatar
    The new OS has a call lag. There is no fix right now
    07-28-15 06:52 AM
  3. mehofmann's Avatar
    I am having the same problem. I hope there is a maintenance fix and Verizon puts it out. Very annoying.

    Posted via CB10
    07-30-15 08:49 PM
  4. BB Adict's Avatar
    For a company struggling to stay alive in the mobile environment, BlackBerry certainly seems to not care about the issues with the products it releases to the public.

    Posted via CB10
    07-31-15 11:48 AM

Similar Threads

  1. My phone heat and the battery drain very fast??????
    By Emilian Zace in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-28-15, 09:55 AM
  2. Autoloader quits after phone resets
    By vinodh kumar6 in forum BlackBerry Z3
    Replies: 5
    Last Post: 07-28-15, 07:28 AM
  3. HELP!! Z10 problems post 10.3.2 update - dead phone!!
    By buon1977 in forum BlackBerry Z10
    Replies: 6
    Last Post: 07-28-15, 06:34 AM
  4. Replies: 6
    Last Post: 07-27-15, 06:06 PM
  5. Android phones vulnerable to hack
    By JAS0NB0URNE in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-27-15, 03:50 PM
LINK TO POST COPIED TO CLIPBOARD