1. CrackBerry Question's Avatar
    I have looked for an answer but was unsuccessful. I am using Cobalt's basic files (they have been working fine) and used his "patch service" to patch the latest Google Maps. Google Translate does not need to be patched. For about 1 to 2 weeks, I am getting "google app has stopped" when I open these apps. However, they continue to work for a little bit more once I press "OK". I have tried all the usual fixes. I have deleted the app and re-installed, I have downloaded new copies and patched them again. I have done a soft re-boot (Off switch for 3 seconds) and removed battery. So far nothing has worked. The problem seems be with the new versions of these apps. Unfortunately, I do not have copies of the old versions. Any suggestions? Maybe easier to re-install old versions.
    07-27-16 02:15 AM

Similar Threads

  1. BlackBerry DTEK50 Help and How-To videos
    By Bla1ze in forum BlackBerry DTEK50
    Replies: 17
    Last Post: 02-03-17, 04:15 AM
  2. Not Able to Patch using Cobalt Patcher
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-16-16, 08:23 AM
  3. BlackBerry Notes app - Is there any way mass export notes?
    By Mellfee in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 08-01-16, 12:57 PM
  4. Chargers and Cases
    By cmassie in forum BlackBerry DTEK50
    Replies: 2
    Last Post: 07-26-16, 11:41 PM
  5. Will Facebook and Whatsapp be supported on the BlackBerry DTEK50?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-16, 07:13 PM