1. anurag nishith's Avatar
    Help guys..my passport is showing a box in the left corner displaying cpu,memory,fps,events,object,api,draw,triangle,ver tex.
    I don't know what's happening it is displaying suddenly and to get that thing off need to restart the mobile.
    Anyone help me how to fix this issue.

    Posted via CB10
    01-01-17 11:41 AM
  2. anischab's Avatar
    Screenshot?
    01-01-17 12:37 PM
  3. anurag nishith's Avatar
    It is not displaying on the pic while taking screenshot.

    Posted via CB10
    01-01-17 12:54 PM
  4. brookie229's Avatar
    What OS are you running?
    try this: Do a diagonal swipe over your battery icon in the upper left corner. It will change to a graph after forcing the screen to refresh by swiping a page over. Swipe the battery icon again, and it should go away completely with another screen refresh.
    01-01-17 01:00 PM
  5. anurag nishith's Avatar
    10.3.2.2876
    By swiping twice it disappeared and appeared again by touching the screen.

    Posted via CB10
    01-02-17 01:38 PM
  6. thurask's Avatar
    I don't know how you got that box on 2876, that's usually only for developer OSes.

    Where did you buy the Passport? Did it come with 2876 installed?
    01-02-17 01:45 PM
  7. anurag nishith's Avatar
    I got my os reinstalled from a BlackBerry store.while installing some apps it's showing you are using developers os which is used for testing purposes so you may be missing some features.


    Posted via CB10
    01-02-17 01:48 PM
  8. thurask's Avatar
    I got my os reinstalled from a BlackBerry store.while installing some apps it's showing you are using developers os which is used for testing purposes so you may be missing some features.


    Posted via CB10
    Do you have your PIN watermarked in the sides of the screen?

    Are any apps missing?

    Can you take a screenshot of the Settings > About > OS screen?
    01-02-17 01:50 PM
  9. anurag nishith's Avatar
    Yes it is showing pin on the screen and some apps are missing.
    Passport problem-img_20170103_012157.png
    Passport problem-img_20170103_012201.png

    Posted via CB10
    01-02-17 01:53 PM
  10. brookie229's Avatar
    10.3.2.2876
    By swiping twice it disappeared and appeared again by touching the screen.

    Posted via CB10
    You are going to have to run an autoloader: http://forums.crackberry.com/bb10-le...rchive-943672/ (total wipe and reload) because something is corrupted in your OS . If you want to stay on 10.3.2 then I recommend 10.3.2.2813 OR you may want to get the latest OS which is 10.3.3.2163. With the latter OS just remember that you can not go back to 10.3.2.xxxx.

    You have one other option for a non-destructive update which is by using a Blitz file and a program on your PC called Sachesi, but I think I would recommend an autoloader in your situation.
    01-02-17 01:53 PM
  11. thurask's Avatar
    It seems like a botched upgrade from 10.3.2.283, the developer OS. Explains the watermark, lack of apps, and 10.3.2.282 radio.

    As has been said, run an autoloader; try 10.3.3.2163.
    01-02-17 02:01 PM
  12. anurag nishith's Avatar
    What's new about the latest os and can you tell me how to reload os.

    Posted via CB10
    01-02-17 02:02 PM
  13. thurask's Avatar
    What's new about the latest os and can you tell me how to reload os.

    Posted via CB10
    Not much, but better than what you have now.

    Read this: http://forums.crackberry.com/bb10-le...loader-927076/

    Then go to the link in post #10.
    01-02-17 02:03 PM
  14. anurag nishith's Avatar
    I have tried this bt it reached to 100% and stopped suddenly.
    Nothing is changed bt the data is wiped.

    Posted via CB10
    01-02-17 02:07 PM
  15. thurask's Avatar
    I have tried this bt it reached to 100% and stopped suddenly.
    Nothing is changed bt the data is wiped.

    Posted via CB10
    Does a blue LED come on when it boots?
    01-02-17 02:12 PM
  16. anurag nishith's Avatar
    Instead of green light,red started to blink and then stopped suddenly.

    Posted via CB10
    01-02-17 02:21 PM
  17. thurask's Avatar
    Instead of green light,red started to blink and then stopped suddenly.

    Posted via CB10
    Run the autoloader through command line. If you don't know how, open a command prompt in the same folder as the autoloader, type the name of the autoloader and hit Enter. See what displays in the command window.
    01-02-17 02:24 PM

Similar Threads

  1. Evernote sync error on Passport
    By rcranz in forum BlackBerry Passport
    Replies: 17
    Last Post: 03-02-18, 12:25 AM
  2. WTS: Blackberry Passport (White)
    By ssilva7 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 3
    Last Post: 01-12-17, 04:42 PM
  3. My passport silver edition has problems connection
    By Diesel350 in forum BlackBerry Passport
    Replies: 8
    Last Post: 01-07-17, 08:27 AM
  4. Passport form factor phones in future
    By Ijk1985 in forum BlackBerry Passport
    Replies: 20
    Last Post: 01-04-17, 12:44 PM
  5. What app do I use to use spotify? Blackberry Passport
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 01-01-17, 01:24 AM
LINK TO POST COPIED TO CLIPBOARD