1. Jonathank's Avatar
    I noticed on my Passport the volume isn't as loud when plugged into my car. It's loud but not LOUD like the Z30 & Z10. Has anyone else notice this? Yes i tried all the equalizer settings. It's really frustrating because i love the sound from my Bose car speakers & the Passport is not showing it's full potential. I might have to start carrying a separate MP3 player. Not cool. Also the update ATT pushed to my Passport put the movie maker app out of commission.

    Posted via CB10
    12-04-14 12:54 PM
  2. Jonathank's Avatar
    Thanks for the help CB lol

    Posted via CB10
    Last edited by Jonathank; 02-03-15 at 06:26 PM.
    12-07-14 09:10 PM
  3. unclebanglin's Avatar
    I can't even get my passport to play audio over aux cord soooo

    Posted via CB10
    12-04-15 02:24 PM
  4. Lusitano17's Avatar
    If you are using auxilary cord and haven't done so yet go into Settings
    Open MAIN Volume
    Set audioboost on. That should improve volume output.
    If you are using the native music app swipe down while music is playing and open Equalizer and adjust internal audio as desired.

    If you're connecting with bluetooth you may need to adjust gain on vehicle stereo.
    I've noticed a difference from one device to the next when using bluetooth connections but no appreciable difference when hardwired with cord.
    Did this issue only show up after your update? Could always try a reboot or reload.
    12-04-15 02:43 PM
  5. unclebanglin's Avatar
    I've had no problems with music Bluetooth.

    But music over aux doesn't work. The phone recognizes that the cord is plugged in, because music doesn't come out of the phone anymore. But it just keeps playing silently

    I'll try the eq settings

    Posted via CB10
    12-05-15 06:28 AM
  6. Lusitano17's Avatar
    If you plug in headphones can you hear sound?

    If not use BBVE to troubleshoot your audio. You might have a faulty output jack or it may have debris or corrosion and need to be cleaned.

    If you can hear with headphones then replace you auxiliary cord as it may be faulty.
    12-05-15 10:38 AM
  7. unclebanglin's Avatar
    I can hear with headphones...thought it might be the aux cord as its a cheap amazon one prolly from China, but I don't have another to test it

    Posted via CB10
    12-05-15 03:45 PM
  8. Lusitano17's Avatar
    I think you figured it out. Good luck!
    12-05-15 04:39 PM

Similar Threads

  1. Business Insider Review - Passport
    By GeoK in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-25-14, 07:54 AM
  2. Replies: 9
    Last Post: 12-11-14, 10:54 AM
  3. Passport owners unaware of Android capabilities
    By mattylock in forum BlackBerry Passport
    Replies: 28
    Last Post: 12-06-14, 11:41 AM
  4. A Passport with a full QWERTY keyboard - what do you think?
    By eabbq10 in forum BlackBerry Passport
    Replies: 46
    Last Post: 12-05-14, 08:30 PM
  5. Passport shows "4G"not " 4GLTE "
    By qiandingfengyi in forum BlackBerry Passport
    Replies: 27
    Last Post: 12-04-14, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD