1. faugusto1983's Avatar
    Hi everyone,

    This is my first post and my first experience with a blackberry alltogether, ive purchased the BlackBerry passport silver edition and while it pretty much has the potential to be the perfect phone for me it also has a very annoying problem: whenever im web browsing the phone heats up quite a lot, to the point that if I want to make a phone call afterwards I have to wait for it to cool down. This is hapenning with the stock browser only and only sometimes (?) with the native twitter app. I am pretty sure this was not happening before I instaled the latest build. The factory reset did not help but then again I could not find a way to factory reset to the previous build since link asked me if I wished to update to. 2876 and would not let me proceed otherwise.

    So in short are others having this issue? Is it an os problem as far as you know? And anything I can do to handle it?

    Im a bit annoyed by this since I got away from android to avoid weird problems like this... any help would be great since the reset didnt work and I have no idea what else to do...

    Also have another issue with ocasionally getting a clic sound from the speakers when I unlock the phone and background static when using an earpiece during calls, is this also a know issue?

    Thanks in advance for any feedback.

    Posted via CB10
    03-13-16 12:37 PM
  2. Mehssi19's Avatar
    I have the same issue with mine. I thought it was because of the playstore. I deleted play store and did a factory security wipe.

    Posted via CB10
    03-13-16 02:59 PM
  3. Lusitano17's Avatar
    I am pretty sure this was not happening before I instaled the latest build.

    Posted via CB10
    I'd wager that you are exactly right on here.

    Apart from the android runtime error I haven't had any issues with OS 2876 but a good number of posts have described otherwise..e.g. battery drain , overheating, hanging .
    Did you have any luck with a reload of OS using BBLINK?
    Have you installed the ART fix from BBW?

    Not certain about your audio issue but I would suggest BBVE to troubleshoot through it. It is possible that it's associated with your presumed software issue and hopefully you can count on a reload of OS to correct both faults. If you choose to do so make use of BBLINK or an autoloader...will save you a ton of grief.
    Hope you have an improved experience with your new PP.
    ps
    Portuguese? ?
    What gave you that impression?!


    Posted via CB10
    03-14-16 02:40 AM
  4. faugusto1983's Avatar
    Thanks a lot for the feedback, the android runtime seems to have done the trick with the overheating, now im focused on figuring out this annoying random click the speakers make when I unlock the screen.

    Since link does not allow me to reset to a previous build I will try an autoloader with the build previous to this one, make sense to you?

    I will post progress and thanks again for the help, I absolutely love the phone except for this little issue now...

    Posted via CB10
    03-14-16 10:26 AM
  5. faugusto1983's Avatar
    Ok no luck with the issue with the speakers...

    Gotta be honest, its a beautiful phone but im about ready to give up on it, software and hardware issues within one week of use of a brand new unit is really not a good sign. Currently trying to get a replacement from the retailer and they have no idea how long it will take...


    Posted via CB10
    03-14-16 04:00 PM
  6. Lusitano17's Avatar
    Unfortunate, but now is definitely the time to return the device if you're not satisfied.

    Hard to believe this would be a hardware issue given it's a new unit but anything is possible.
    Check your headset or try an alternate earpiece. It may be the cause of the background static.
    I am still betting that the audio click is software related.
    How did you reload OS and what build have you installed?
    BBLINK should allow you to backup and then wipe and reload to OS 2876, but the android runtime error reportedly still remains unless the BBW fix is installed.

    I'm currently running 2876 but I rolled back the ART to 2813. No problems whatsoever since.

    Regardless hope your retailer can sort you out with a prompt refund or exchange. Cheers and good luck.


    Posted via CB10
    03-14-16 06:05 PM
  7. faugusto1983's Avatar
    How do you roll back the art? I think thats the last thing i will try before sending it back.

    I wiped it with link, instaled 2876 and the the android runtime patch.

    Overheating seems to have gone away but this stupid clicking noise is pissing me off... i think its not software related because i cannot find anyone with a similar problem...

    Is there any way to somehow reload the sound drivers??


    Thank you for the feedback

    Posted via CB10
    03-15-16 02:00 AM
  8. Lusitano17's Avatar
    If you have successfully patched the art there is no need to roll back unless you want to load up a previous build to see if that corrects your audio.
    If you are familiar with Sachesi you would more than likely be able to alter the audio software. It's likely there is a thread somewhere with the necessary files but why go through the aggravation?

    Might be best to return or exchange the unit at this time. Although it's surprising that a new device would already have a hardware issue, spare yourself the grief.

    Posted via CB10
    03-15-16 01:10 PM
  9. focusfactor's Avatar
    I'm on .2876 on a Classic and it's 42 degrees C. And the battery is dying quickly. 46% and 1.7 hours to empty.
    03-15-16 01:48 PM
  10. Brian_O_Mars's Avatar
    I'd kill for even passport! No matter how hot it getss.

    Posted via CB10
    03-15-16 01:51 PM

Similar Threads

  1. If BB 10 is no longer supported
    By sammusic12 in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 12-08-16, 12:42 PM
  2. BlackBerry 10 OS
    By moon60 in forum Ask a Question
    Replies: 4
    Last Post: 03-13-16, 11:49 AM
  3. Blackberry IOS 10 / iPhone experience on Priv
    By Akamali in forum BlackBerry Priv
    Replies: 5
    Last Post: 03-13-16, 10:11 AM
  4. priv died after reload os
    By snoop tiger in forum BlackBerry Priv
    Replies: 3
    Last Post: 03-13-16, 01:30 AM
  5. New batch of Z30 comes with 10.3.1
    By rockinbb in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-12-16, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD