1. CrackBerry Question's Avatar
    When i enter via the browser to my outlook account, outlook shows the desktop version, not the one for cel phones. It worked all well, until Outlook changed to its new version beginning of november. Now it is nearly imposssible to work with, due to the small letters, and expanding the screen i loose the overview. Somebody knows how to set it, that i will see otherwise outlook for cel phones ? Thanks
    12-11-16 11:30 AM
  2. Andrew4life's Avatar
    In the browser under settings, developer, check to see if desktop mode is on or off. Turn it to off and it will tend to give you mobile websites instead of full websites.

    Posted via CB10
    12-11-16 11:53 AM

Similar Threads

  1. GARMIN Fenix 3 and Passport (SE)
    By GeorgeF_Greece in forum BlackBerry Passport
    Replies: 1
    Last Post: 01-30-17, 12:33 PM
  2. Auto-Rotate Not Working
    By Matt J in forum BlackBerry Priv
    Replies: 23
    Last Post: 12-26-16, 11:08 AM
  3. Double tap and lift device don't work
    By CarstenF in forum BlackBerry Priv
    Replies: 10
    Last Post: 12-12-16, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD