1. iNeoEon's Avatar
    As stated above, I have the two installed on my z10 and on my Mac running 10.6.8 (snow leopard).
    I don't mean to upgrade my mac to 10.7 ... so I ask:

    Is BlackBerry 10.3.1 compatible with Link 1.1.1?
    Because I can't gucking connect my ******* phone to it!!

     does it better!
    02-23-15 08:09 AM
  2. diegonei's Avatar
    Uninstall all BB software from your Mac (if it were a PC, I'd say use Control Panel. I don't know where you go for that on a Mac).

    After you're done, reboot both devices and plug the phone to the Mac, let it install drivers and software. It should be fine from then.
    jaydee5799 likes this.
    02-23-15 08:49 AM
  3. jaydee5799's Avatar
    Check to see which is the latest Link software for the mac. I know it works.
    02-23-15 08:49 AM
  4. iNeoEon's Avatar
    Uninstall all BB software from your Mac (if it were a PC, I'd say use Control Panel. I don't know where you go for that on a Mac).

    After you're done, reboot both devices and plug the phone to the Mac, let it install drivers and software. It should be fine from then.
    I did it... but having 10.3.1 installed on the z10 the driver that the phone brings with, is blackberry desktop manager 1.2 which requires mac Osx 10.7 to be installed (I run 10.6.8)...
    No more backups I guess...

     does it better!
    02-23-15 09:52 AM
  5. diegonei's Avatar
    I see...

    Let the Z10 install only the drivers. Try downloading them separately:

    Link

    Blend

    If this doesn't help, you'll have to dig up the older installers (or just move to a bloody PC! People and Macs >< )
    02-23-15 10:03 AM
  6. iNeoEon's Avatar
    Ok...
    Is there someone running snow leopard on Mac and BlackBerry OS 10.3.1 who is able to connect his phone to BlackBerry Link?

     does it better!
    02-23-15 11:09 AM
  7. sevendev's Avatar
    Hello there,
    I have just got it to work. and yes, its nearly 10pm. been a long day.

    so,
    I managed to get it work before with Link, but for some reason, stopped working today, so did the phone OS update.
    unaware of just how new and shiny everything was. Ive just learnt that was silly.

    so

    after much installing, uninstalling, usb, trying to kid *Blend* into installing by tweaking its .plist file etc, i gave up and then got it to work much simpler.

    I ended up with Link version 1.1.1.35 -that was the latest I could ever find that ran on snow leopard. I still have the installer. I also have
    version 1.1.1.33 - didnt seem so lucky or it could have been the sequence I installed things in.

    anyway, as you have found out, the installer that comes with the 10.3.1 OS that installs on the phone and then tries to install drivers on the mac -fails. it tries to install link 1.2 - fail as that requires mac os x 10.7, Lion.

    the version I used does work but , here is where I think I was getting problems.
    the recommended program for backing up the New phone OS to the Mac is Blend.
    again that wont install on snow leopard. so you dont get the new drivers either,
    BUT
    when I swiped down the z10's settings from teh top, wifi, rotation lock, alarm all that sort of thing, I noticed that BLEND was enabled-blue.
    thats silly.
    so I clicked it again to disable it.

    I had several failed syncing experiences, Link just hanging on the fones PIN entry to unlock it etc.
    I then tried to enable file sharing WITHOUT the usb cable, that is, disabling the USB sync which says
    *you will only be able to share files with a computer and the sdcard* sort of message.
    and enabling WIRELESS sharing - you have to specify a pin code.
    I set that up

    but couldnt find the phone via a wireless connection , but maybe coincidentally at the same time....
    BINGO

    my fone appeared on the LINK application , no longer as a *dissconected device* (as it had previously been paired)
    but alive and kicking !
    I could view /import pictures, music etc.

    so it can be done.
    however... ive still no idea how to sync the contacts, calenders etc.
    thats what my day long journey was actually about.

    so after about a zillion hours.
    im back to where i was this morning...but with a shinier fone in the same box.

    sorry if this is a little rambly, im knackered, its been a long day.
    but my fone is syncing for files and appears in LINK 1.1.1.35 etc.

    so all is not lost.
    now, if someone can let me know how to sync contacts and calenders, great.
    i can post more specific stuff later/tomorrow if anyones interested/or has specific questions.
    ok ciao
    02-23-15 03:57 PM
  8. sevendev's Avatar
    Ok just hunted around for you.

    I posted this back here before
    in
    got to this site , forums.crackberry.com/blackberry-10-os-f269/bb-link-not-working-unavailable-mac-software-v-10-5-8-a-786344/#post9619133

    there is the link to the version i was of LINK I recommended and some other useful stuff.

    and here is the link to LINK v 1.1.1.35
    which is here uploaded.net/file/125ixzyq

    ive only got 4 posts, not 10, so cant post links in order to help people. random.

    it takes forever to download, but its still there

    good luck, let me know how you get on.
    and any advice from others on Syncing my calender and contacts would be good as.... I never got any from here
    02-23-15 04:37 PM
  9. sevendev's Avatar
    ok!
    I just bit the bullet and uninstalled it all to see if it would work for another person.
    i just had kittens!
    took me a good while. but I got it working because I was an *****.

    ok, when I reinstalled LINK v 1.1.1.35... I could find no record of my z10 on the bottom left of my application.
    oooh nnnooooo!!! I thought.

    but after thinking and trying all sorts of things, it was simple.

    wth no usb cable, but with both my mac and my z10 connected to the same wireless hotpspot so therefore, on the same network,

    1. make sure you have a Blackberry ID
    2. click LOGIN at the top right of your LINK application on your mac...Id completely overlooked this! just expecting it to work
    3. enter your blackberry username and password.
    4.behold the wonder! I was prompted to enter my z10s screen unlock password and bingo.
    it showed up my previously linked and paired device, that is my z10

    so for this to work, it even tells you in the mac application, that they are linked because they are both signed in with the same blackberry ID.. so my phone must be too. Im not sure where I did that, but they are both signed in and connected on the internet for them both to find each other on my local network.

    so i guess, no internet connection and they wont pair up as they must both login remotely to the same account for the mac to show it up in the LINK app.

    ok I hope that all helps.
    its helped me, I must now just remember it!
    hence writing it here for you guys and myself.
    k thats enough
    midnight.

    nighty night, hope it helps
    02-23-15 05:49 PM
  10. iNeoEon's Avatar
    ok!
    I just bit the bullet and uninstalled it all to see if it would work for another person.
    i just had kittens!
    took me a good while. but I got it working because I was an *****.

    ok, when I reinstalled LINK v 1.1.1.35... I could find no record of my z10 on the bottom left of my application.
    oooh nnnooooo!!! I thought.

    but after thinking and trying all sorts of things, it was simple.

    wth no usb cable, but with both my mac and my z10 connected to the same wireless hotpspot so therefore, on the same network,

    1. make sure you have a Blackberry ID
    2. click LOGIN at the top right of your LINK application on your mac...Id completely overlooked this! just expecting it to work
    3. enter your blackberry username and password.
    4.behold the wonder! I was prompted to enter my z10s screen unlock password and bingo.
    it showed up my previously linked and paired device, that is my z10

    so for this to work, it even tells you in the mac application, that they are linked because they are both signed in with the same blackberry ID.. so my phone must be too. Im not sure where I did that, but they are both signed in and connected on the internet for them both to find each other on my local network.

    so i guess, no internet connection and they wont pair up as they must both login remotely to the same account for the mac to show it up in the LINK app.

    ok I hope that all helps.
    its helped me, I must now just remember it!
    hence writing it here for you guys and myself.
    k thats enough
    midnight.

    nighty night, hope it helps
    Thank you! Unfortunately (and yes I'm running latest BlackBerry Link for Snow Leopard 1.1.1.35) the first misbehaving between Link and my z10 I noticed after the 10.3.1 update is that when I login to my BlackBerry ID through the BlackBerry Link I get the message telling me that my BlackBerry ID is not linked to any device running BlackBerry 10 OS!! And of course, my very same ID is the only one I have and the one my z10 is linked to...

    S I guess you got sort of randomly lucky being able to wirelessly connect your z10 to link 1.1.1.35, but thanks for sharing anyway.

    I'll give it a try once again today.
    One question, do you still have BlackBerry desktop software (BlackBerry os 7 backup software) installed on your mac?


     does it better!
    02-24-15 01:13 AM
  11. iNeoEon's Avatar
    UPDATE: I managed to connect to BlackBerry Link by wiping and re-installing the Os.
    Perhaps some files got corrupted during the 10.3.1 upgrade process.

     does it better!
    02-25-15 01:20 PM

Similar Threads

  1. 10.3 works well on my Q10
    By Sadat Aomine in forum Ask a Question
    Replies: 4
    Last Post: 02-24-15, 06:22 AM
  2. Z30 Official 10.31 update vs leak.
    By hkula in forum BlackBerry Z30
    Replies: 5
    Last Post: 02-23-15, 01:53 PM
  3. Used sachesi and got a weird update this morning
    By AbAll87 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-23-15, 08:47 AM
  4. blackberry os 10.3.1
    By tendymaks in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-23-15, 08:46 AM
  5. Why can't I get my Z10 to sync contacts and calendar?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD