1. CrackBerry Question's Avatar
    Not sure what to try next. Phone worked fine yesterday.
    05-02-17 09:38 PM
  2. cchilds18's Avatar
    I have a Priv and the email worked fine yesterday.
    05-02-17 09:41 PM
  3. erose75's Avatar
    Not sure what to try next. Phone worked fine yesterday.
    What type of email? Multiple email providers? If so, do some work and some dont? Can you send? Can you receive?

    A little more detail would be helpful. In the meantime, have you tried the obvious: 32 second reboot? Cleared cache?
    05-02-17 10:09 PM
  4. cchilds18's Avatar
    Verizon is phone carrier, using SBCglobal email address. Have tried 32 second boot. Deleted account and re-added. I have a Gmail address Verizon gave me when I bought the phone.
    05-02-17 10:22 PM
  5. cchilds18's Avatar
    I also cleared cache.
    05-02-17 10:23 PM
  6. erose75's Avatar
    Verizon is phone carrier, using SBCglobal email address. Have tried 32 second boot. Deleted account and re-added. I have a Gmail address Verizon gave me when I bought the phone.
    Sbcglobal: is this a work email? Could be a server issue. May want to contact provider

    Gmail: is it working? In the hub? In the gmail app?
    05-02-17 11:54 PM
  7. cchilds18's Avatar
    No, personal email, not work. No, g-mail doesn't work in hub. Spent an hour at Verizon store today to no avail. May have to abandon BlackBerry after being customer for many years. Can't find any solutions in the internet.
    05-03-17 12:14 AM
  8. Uzi's Avatar
    Paging @LiamQ
    05-03-17 12:23 AM
  9. LiamQ's Avatar
    @cchilds18, does the Gmail app work?
    05-03-17 09:24 AM
  10. Dunt Dunt Dunt's Avatar
    No, personal email, not work. No, g-mail doesn't work in hub. Spent an hour at Verizon store today to no avail. May have to abandon BlackBerry after being customer for many years. Can't find any solutions in the internet.
    What did the Verizon store try for an hour? Might help us not to recommend the same.

    Delete all accounts, reboot and recreate them in HUB?
    Test those accounts on another device to make sure it's not Server errors.... would think this not the case if multiple accounts?
    Delete all accounts, download 3rd Party Email App or use Gmail App to recreate those accounts to see if they work?
    Factory Reset and start over?
    05-03-17 10:37 AM
  11. rthonpm's Avatar
    For the SBC Global account, check online and see if their server settings have changed. They've historically used Yahoo for their mail backend so it's possible that a server has changed or port has been updated. Remove the account and add it using advanced settings to manually enter the server names and ports from the SBC support page.

    As for Gmail, I don't use it myself so I don't know what to look for in terms of troubleshooting tips, generally Google is pretty consistent on their servers and ports so it's likely not something off the wall. You may want to log into your Google account online and see if there are any issues with the devices you've granted access to your account.

    Posted via CB10
    05-03-17 11:12 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-03-17, 09:53 AM
  2. Notification sounds work intermittently. Or not at all?
    By TERDIE in forum BlackBerry Priv
    Replies: 3
    Last Post: 05-02-17, 06:34 PM
  3. Replies: 2
    Last Post: 05-02-17, 05:54 PM
  4. Replies: 2
    Last Post: 05-02-17, 03:52 PM
  5. Can not answer phone calls
    By Rocketfan76 in forum BlackBerry Priv
    Replies: 8
    Last Post: 05-02-17, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD