1. CrackBerry Question's Avatar

    I've been unable to successfully patch any apps through Cobalt's patcher and am receiving the error message below:

    "Processing C:\Users\Owner\Downloads\3495772.me.lyft.android.a pk
    [Decompiling classes]
    Fatal error: Decompilation failed, aborting.
    [Cleaning up]

    - I have already installed all of Cobalt's apps correctly and Google Play Store works fine
    - I have already tried unchecking the decompilation option and that does not seem to work with the option checked or unchecked
    - Also clicked on "Update Framework"
    - The java.exe path is correct
    - The data above is for Lyft, but I have tried others with the same result

    Any help on what else to try? I am on a Q10 running OS

    07-26-16 05:02 PM
  2. antzz10's Avatar
    wish i had an answer, it seems neither of my patchers seem to be working or the apps im trying to patch will not do so any longer due to their updates. lost my z10 got another after not using bb10 for a month and now nothing patches
    08-16-16 08:21 AM
  3. antzz10's Avatar
    im running that same bb10 os and maybe thats the issue
    08-16-16 08:23 AM

Similar Threads

  1. BlackBerry DTEK50 Help and How-To videos
    By Bla1ze in forum BlackBerry DTEK50
    Replies: 17
    Last Post: 02-03-17, 04:15 AM
  2. Currently on a SE, can I go back to the Q10 again ?
    By kanungoash in forum BlackBerry Passport
    Replies: 13
    Last Post: 07-27-16, 02:44 PM
  3. Priv Not Longer Secured?
    By leo199387 in forum BlackBerry Priv
    Replies: 8
    Last Post: 07-27-16, 04:12 AM
  4. Has anyone gotten Hangouts Dialer to work on BlackBerry 10?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 07-26-16, 04:48 PM
  5. Replies: 1
    Last Post: 07-26-16, 04:46 PM