1. CrackBerry Question's Avatar
    I have loaded autoloader in my BB Z10 as some of the applications were not working properly. But unfortunately I loaded STL100-2 autoloader when my phone is STL100-4 model. The OS installed now is having numbers in its corners and there is no built in apps or gallery. I am unable to install a one also. When I try to load the correct autoloader, its not accepting by phone. It is coming "BlackBerry" and nothing else.

    Anybody please help me!!
    03-05-17 02:32 AM
  2. anon(4243545)'s Avatar
    At this point, you should give up using autoloaders (I hope you did a backup before using the autoloader) and wipe the phone using BlackBerry Link. Do you know how to restore your BlackBerry via Link? If not, here is a link: http://forums.crackberry.com/blackbe...b-link-929689/
    03-05-17 04:43 AM

Similar Threads

  1. Unable to sync Google Calendar since Feb 6,2017
    By Hanshen in forum BlackBerry Leap
    Replies: 2
    Last Post: 03-20-17, 08:46 PM
  2. Do Not Disturb not working?
    By chasing_creighton in forum BlackBerry Priv
    Replies: 1
    Last Post: 03-06-17, 12:21 PM
  3. My Q10 Won't work with my Mac?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-17, 10:51 PM
  4. Lift to wake?
    By Moon_Man in forum BlackBerry KEYone
    Replies: 2
    Last Post: 03-05-17, 02:10 AM
  5. Managing Multiple Accounts in Android
    By bb10adopter111 in forum BlackBerry Android OS
    Replies: 2
    Last Post: 03-04-17, 09:37 PM
LINK TO POST COPIED TO CLIPBOARD