1. Grafic111's Avatar
    Been trying to attach pictures to the posts on threads in the crackberry forums. But not able to do so ever since I started using the classic. Did not have this issue on my Q10. Any pointers as to what could be the issue?

    Blackberry Classic | Circa 2015
    Last edited by Grafic111; 03-12-15 at 11:11 AM.
    03-12-15 10:36 AM
  2. paulwallace1234's Avatar
    I've actually never managed it, no matter what os on my z10, gives me indication of it uploading. On CB10
    03-12-15 10:41 AM
  3. H4zN's Avatar
    Check the applications permissions. It must have access to your shared files or it won't fly.

    Posted via CB10
    Grafic111 likes this.
    03-12-15 10:43 AM
  4. Grafic111's Avatar
    Check the applications permissions. It must have access to your shared files or it won't fly.

    Posted via CB10
    Thanks. This was the reason.

    Blackberry Classic | Circa 2015
    03-12-15 02:05 PM

Similar Threads

  1. Passport won't connect to Uconnect via bluetooth
    By ripperj in forum BlackBerry Passport
    Replies: 6
    Last Post: 03-16-15, 11:05 AM
  2. Why isn't Snap storing my credentials?
    By guinnsquirrel in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-12-15, 11:11 AM
  3. Grab a BlackBerry Classic from Amazon today for only $403
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-12-15, 10:30 AM
  4. Replies: 1
    Last Post: 03-12-15, 10:22 AM
  5. How do I stop my BBM contacts from seeing what videos I am watching?
    By Peter Quartarone in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-12-15, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD