1. mushmouser's Avatar
    I've had no visual voice-mail or any voice-mail alerts since updating to Oreo (and have had several voicemails). Have checked every setting and looked on the Web for solutions. Anyone else have this problem? Anyone Fix this problem?
    pwee111111 likes this.
    09-10-18 01:49 PM
  2. Dunt Dunt Dunt's Avatar
    What Carrier?
    09-10-18 02:35 PM
  3. bergmannap's Avatar
    I've had no visual voice-mail or any voice-mail alerts since updating to Oreo (and have had several voicemails). Have checked every setting and looked on the Web for solutions. Anyone else have this problem? Anyone Fix this problem?
    Same here...no Visual Email, no WIFI calling. OREO 8.1.0, build ABD759. On T-Mobile (USA).
    09-12-18 06:40 AM
  4. scrannel's Avatar
    For WFC, get an app called QuickShortCutMaker. After install choose Phone Services. Choose Wifi-Calling, then tap Try and your menu appears. I set mine for Wifi-Preferred and the menu now seems to stay.

    V Voicemail not working. Oreo T-Mo.
    09-12-18 07:55 AM
  5. mushmouser's Avatar
    T-Mobile
    09-12-18 11:18 AM
  6. Dunt Dunt Dunt's Avatar
    T-Mobile
    well as scrannel said Visual Voice Mail isn't currently supported... have to wait and hope that a fix is coming.
    09-12-18 11:28 AM
  7. mushmouser's Avatar
    You're making assumptions about what he/she said. I wouldn't infer "not supported" by the quote; I'd infer he also doesn't have vvm.
    09-12-18 11:43 AM
  8. Dunt Dunt Dunt's Avatar
    You're making assumptions about what he/she said. I wouldn't infer "not supported" by the quote; I'd infer he also doesn't have vvm.
    Ok.... based on what scrannel and a number of others have said it other threads.... It doesn't currently work.

    There is no known "fix" at this point, everyone is hoping that the Sept patch will be the fix.

    If I were you... I'd contact BBMo and let them know you are unhappy with the change.
    09-12-18 01:31 PM
  9. pwee111111's Avatar
    Same here...no Visual Email, no WIFI calling. OREO 8.1.0, build ABD759. On T-Mobile (USA).
    09-13-18 08:22 AM
  10. pwee111111's Avatar
    Add that there is no call forwarding also
    09-13-18 08:22 AM
  11. recursor's Avatar
    Wow. Just realized I was seeing this exact problem with VVM on T-Mobile. I had though it was something that got screwed up when I added a watch using Digits and while I was receiving notifications on my watch, I wasn't on my phone....which led me to conclude that VMs were ending up on my watch instead of my phone. So today I decided to start a chat with T-Mobile's painfully slow to respond chat-based customer service and while waiting I decided to check if this was actually an Oreo problem (all of this used to work on Nougat).

    Now I seriously wish I had Nougat back -- that release worked perfectly with T-Mobile. Oreo with its missing VoWIFI settings and broken VVM is a huge step back in functionality.

    I should add that it's even worse than just not getting VVM. I'm getting no VM notifications at all on the KeyOne AFAIK. I have to press the '1' key and get VM the old way like when I was on AT&T (with an unlocked KeyOne).
    09-29-18 08:22 PM

Similar Threads

  1. No more fingerprint security? It's disappeared!
    By Robert.Vincent in forum BlackBerry KEYone
    Replies: 14
    Last Post: 09-11-18, 02:14 PM
  2. How do I stop getting software update notice?
    By firefly1111 in forum Ask a Question
    Replies: 2
    Last Post: 09-10-18, 07:15 PM
  3. What is this icon on my Keyone?
    By rebroker2009 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 09-10-18, 12:41 PM
  4. Keyone hung up on home page
    By Yokie123 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 09-10-18, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD