1. ssn494's Avatar
    Hi
    I am using BlackBerry z10 stl 100 -1. Android apps were working fine for me till yesterday. Now android apps show no Internet connection. But all other apps works fine. Please help me and thanks in advance.
    09-03-14 04:52 AM
  2. Ajith902's Avatar
    im also same prblm wt can i do pls tell me
    09-03-14 05:23 AM
  3. ssn494's Avatar
    Even the android ported app from blackberry world is not working... the apps are working well on wifi. My current version is 10.2.1.2977 stl 100 -1 and have not installed any leaks.help me..

    Posted via CB10
    Last edited by ssn494; 09-03-14 at 07:56 AM.
    09-03-14 06:44 AM
  4. pkcable's Avatar
    09-04-14 04:17 PM

Similar Threads

  1. Apps priority management in 10.3
    By w_scott in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 09-03-14, 12:13 PM
  2. (Proposed) Call Setting feature for 10.3
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-03-14, 06:53 AM
  3. EE rolls out new PAYG packs, offering 4G for just 1 a week
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-03-14, 03:51 AM
  4. Downloading android app stores on Q10
    By NecroSemen in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 09-03-14, 02:44 AM
  5. Previously deleted apps magically appear when phone is restarted??
    By officially_juju in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 09-03-14, 01:24 AM
LINK TO POST COPIED TO CLIPBOARD