1. ja0401's Avatar
    Recently purchased a new NFC enabled sim card from telus for my Q10. My Scotia bank mobile app was working fine and I was able to make mobile payments with my phone by tapping it. For some reason though it is now not working. I have restarted and made sure sim is secure and nfc is turned on. I have attached the error I'm getting. Any ideas or suggestions?? Thanks.
    NFC error-img_20151111_143703.png

    Posted via CB10
    11-11-15 12:15 PM
  2. ja0401's Avatar
    No one else has had this problem? Or any suggestions?

    Posted via CB10
    11-14-15 07:58 AM
  3. lou2969's Avatar
    Hi there, have you tried to restart the phone?
    I had the same problem a year ago...
    I was testing nfc to exchange a picture with my wife phone, and had same warning... I pulled the battery, restarted the phone and knock on wood, I haven't had any problem

    Good luck buddy

    Posted via CB10
    11-14-15 08:22 AM
  4. ja0401's Avatar
    Tried that also. Have also deleted and installed app again. Thinking it maybe a problem with the nfc sim card. Thanks

    Posted via CB10
    11-15-15 05:59 AM

Similar Threads

  1. Blackberry Playbook - Security/Certificate Error. How can I fix this?
    By CrackBerry Question in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 09-15-18, 06:19 PM
  2. Replies: 1
    Last Post: 11-14-15, 06:30 PM
  3. Omg I found a fix to the permanently bricking password lock freeze error!
    By KarateHottie93 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-11-15, 10:16 AM
  4. Google Play Store Error
    By dayoungtx in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 11-10-15, 01:54 PM
  5. Content Transfer - Out of Space Error
    By muskilh in forum BlackBerry Priv
    Replies: 3
    Last Post: 11-08-15, 07:31 PM