1. CanoyDach's Avatar
    Why I cannot comment in my facebook? At first it will appear but when I reload it. It will disappear

    Posted via CB10
    04-18-15 09:33 AM
  2. blackbird666's Avatar
    Why I cannot comment in my facebook? At first it will appear but when I reload it. It will disappear

    Posted via CB10
    Are you using BB10 native Facebook App ?

    Try to uninstall and reinstall Facebook and check if the problem gets solved!
    04-18-15 10:56 AM
  3. slagman5's Avatar
    Are you using BB10 native Facebook App ?

    Try to uninstall and reinstall Facebook and check if the problem gets solved!
    I am having this exact same problem. Yes, native app. First tried from hub, then by launching the app. Both times it'll appear as if it's posted, but if you look at it from the browser or you exit and go back, the comment isn't there...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    04-19-15 12:39 PM
  4. blackbird666's Avatar
    I am having this exact same problem. Yes, native app. First tried from hub, then by launching the app. Both times it'll appear as if it's posted, but if you look at it from the browser or you exit and go back, the comment isn't there...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Is this happening to a select few users or many are facing the same problem?

    Have you found a way to fix this?

    Passport 
    04-19-15 02:12 PM
  5. slagman5's Avatar
    Is this happening to a select few users or many are facing the same problem?

    Have you found a way to fix this?

    Passport 
    Tried uninstalling the app, then reinstalling, set up the account, and still no joy...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    04-19-15 02:28 PM
  6. naorrazla's Avatar
    Same here
    04-19-15 03:04 PM
  7. blackbird666's Avatar
    Tried uninstalling the app, then reinstalling, set up the account, and still no joy...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Im sure you've also tried to sign out and sign in !!!
    04-19-15 03:55 PM
  8. slagman5's Avatar
    Im sure you've also tried to sign out and sign in !!!
    Well, when you delete the entire app off your phone, it kind of logs you out too...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    04-19-15 06:10 PM
  9. blackbird666's Avatar
    I was thinking of, leaving the app installed but signing out and then signing back in!


    Also have you tried using facebook through BlackBerry browser and posting a comment or try replicating the issue, accessing Facebook through the browser does it gives you the same error.




    Passport 
    04-19-15 10:24 PM
  10. slagman5's Avatar
    I was thinking of, leaving the app installed but signing out and then signing back in!


    Also have you tried using facebook through BlackBerry browser and posting a comment or try replicating the issue, accessing Facebook through the browser does it gives you the same error.




    Passport 
    Everything works if done through the browser, just not through the app. And when you first install the app, you have to sign in before you can use it, there's no difference if you sign out and sign in again...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    04-20-15 12:57 PM
  11. blackbird666's Avatar
    Everything works if done through the browser, just not through the app. And when you first install the app, you have to sign in before you can use it, there's no difference if you sign out and sign in again...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10

    I really don't know, if you have another BB10 device you could check if this is device specific !
    04-20-15 03:26 PM
  12. slagman5's Avatar
    I really don't know, if you have another BB10 device you could check if this is device specific !
    Well, it's only recently, it was working fine before, nothing has changed with my Classic. I can try my Q10 just in case though, but that'll have to be later tonight when I get home...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    04-20-15 03:42 PM

Similar Threads

  1. dubsmash problem!!
    By hassan khan7 in forum Ask a Question
    Replies: 2
    Last Post: 04-19-15, 04:30 AM
  2. Skype now showing advertisements in app?
    By CatlinFD in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 04-18-15, 12:53 PM
  3. Help
    By krishnakumarin1 in forum Ask a Question
    Replies: 1
    Last Post: 04-18-15, 09:21 AM
  4. Replies: 2
    Last Post: 04-18-15, 09:17 AM
  5. Table Top Racing - Free today in the Amazon Appstore
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-18-15, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD